<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5P7F5J4');</script>
    <!-- End Google Tag Manager -->
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Cargo Theft Stole Christmas - Logistics Viewpoints</title>
	<meta name="description" content="The ongoing supply chain disruptions mean that cargo theft is likely to continue at higher rates. Here are some mitigation strategies." />
	<link rel="canonical" href="https://logisticsviewpoints.com/2021/12/08/cargo-theft/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Cargo Theft Stole Christmas" />
	<meta property="og:description" content="The ongoing supply chain disruptions mean that cargo theft is likely to continue at higher rates. Here are some mitigation strategies." />
	<meta property="og:url" content="https://logisticsviewpoints.com/2021/12/08/cargo-theft/" />
	<meta property="og:site_name" content="Logistics Viewpoints" />
	<meta property="article:published_time" content="2021-12-08T14:00:06+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="695" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How Cargo Theft Stole Christmas How the Cargo Thieves Stole Christmas" />
	<meta name="twitter:description" content="Port backlogs and supply chain disruptions make cargo theft more likely. @Travelers @CargoNet #CargoTheft #HolidaySeason #logistics" />
	<meta name="twitter:creator" content="@logisticsviewpt" />
	<meta name="twitter:site" content="@logisticsviewpt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Cunnane" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#organization","name":"ARC Advisory Group Inc.","url":"http://logisticsviewpoints.temp513.kinsta.cloud/","sameAs":["http://www.linkedin.com/groupRegistration?gid=3723314","https://www.youtube.com/user/ARCadvisory","https://twitter.com/logisticsviewpt"],"logo":{"@type":"ImageObject","@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/12/ARC20logo-advgrp-125pix1.jpg?time=1625856010","contentUrl":"https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/12/ARC20logo-advgrp-125pix1.jpg?time=1625856010","width":125,"height":73,"caption":"ARC Advisory Group Inc."},"image":{"@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#logo"}},{"@type":"WebSite","@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#website","url":"http://logisticsviewpoints.temp513.kinsta.cloud/","name":"Logistics Viewpoints","description":"","publisher":{"@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://logisticsviewpoints.temp513.kinsta.cloud/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/2021/12/08/cargo-theft/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1.png?time=1639109534","contentUrl":"https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1.png?time=1639109534","width":1200,"height":695,"caption":"cargo theft"},{"@type":"WebPage","@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#webpage","url":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/","name":"How Cargo Theft Stole Christmas - Logistics Viewpoints","isPartOf":{"@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#website"},"primaryImageOfPage":{"@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#primaryimage"},"datePublished":"2021-12-08T14:00:06+00:00","dateModified":"2021-12-08T14:00:06+00:00","description":"The ongoing supply chain disruptions mean that cargo theft is likely to continue at higher rates. Here are some mitigation strategies.","breadcrumb":{"@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://logisticsviewpoints.com/2021/12/08/cargo-theft/"]}]},{"@type":"BreadcrumbList","@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"http://logisticsviewpoints.temp513.kinsta.cloud/"},{"@type":"ListItem","position":2,"name":"How Cargo Theft Stole Christmas"}]},{"@type":"Article","@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#article","isPartOf":{"@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#webpage"},"author":{"@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#/schema/person/6118beb0b9d8df3ab86849f026cdac73"},"headline":"How Cargo Theft Stole Christmas","datePublished":"2021-12-08T14:00:06+00:00","dateModified":"2021-12-08T14:00:06+00:00","mainEntityOfPage":{"@id":"https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/2021/12/08/cargo-theft/#webpage"},"wordCount":728,"commentCount":0,"publisher":{"@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#organization"},"image":{"@id":"https://logisticsviewpoints.com/2021/12/08/cargo-theft/#primaryimage"},"thumbnailUrl":"https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1.png?time=1639109534","keywords":["cargo theft"],"articleSection":["Logistics Trends","Supply Chain Risk Management"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://logisticsviewpoints.com/2021/12/08/cargo-theft/#respond"]}]},{"@type":"Person","@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#/schema/person/6118beb0b9d8df3ab86849f026cdac73","name":"Chris Cunnane","image":{"@type":"ImageObject","@id":"http://logisticsviewpoints.temp513.kinsta.cloud/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/22fb1f6c95020783432a604312ca1eb4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/22fb1f6c95020783432a604312ca1eb4?s=96&d=mm&r=g","caption":"Chris Cunnane"},"url":"https://logisticsviewpoints.com/author/chriscunnane/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Feed" href="https://logisticsviewpoints.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Comments Feed" href="https://logisticsviewpoints.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; How Cargo Theft Stole Christmas Comments Feed" href="https://logisticsviewpoints.com/2021/12/08/cargo-theft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.203\/f5p.af5.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2&time=1639109534"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='minimum-pro-theme-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/style.css?ver=3.2.1&#038;time=1639109534' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.8.2&#038;time=1639109534' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4&#038;time=1639109534' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.8.2&#038;time=1639109534' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/widget-options/assets/css/widget-options.css?time=1639109534' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.8.2&#038;time=1639109534' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.8.2&#038;time=1639109534' id='additional-methods-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/responsive-menu.js?ver=1.0.0&#038;time=1639109534' id='minimum-responsive-menu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/custom-jquery.js?ver=1.0.0&#038;time=1639109534' id='custom-jquery-js'></script>
<script type='text/javascript' id='my_loadmore-js-extra'>
/* <![CDATA[ */
var misha_loadmore_params = {"ajaxurl":"https:\/\/logisticsviewpoints.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":12,\"day\":8,\"name\":\"cargo-theft\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":6,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/myloadmore.js?ver=1.0.0&#038;time=1639109534' id='my_loadmore-js'></script>
<link rel="https://api.w.org/" href="https://logisticsviewpoints.com/wp-json/" /><link rel="alternate" type="application/json" href="https://logisticsviewpoints.com/wp-json/wp/v2/posts/29205" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://logisticsviewpoints.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-includes/wlwmanifest.xml?time=1639109534" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://logisticsviewpoints.com/?p=29205' />
<link rel="alternate" type="application/json+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2021%2F12%2F08%2Fcargo-theft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2021%2F12%2F08%2Fcargo-theft%2F&#038;format=xml" />
<style>.log_forms { width: 98%; padding: 5px; border: 1px solid #CCC; margin: 2px; box-sizing:border-box; } .log-form-group{ margin: 0px; width: 100%; padding:5px; } .log_forms input[type=text], input[type=password] { width: 100%; padding: 7px 0 7px 4px !important; border: 1px solid #E3E3E3; margin:0px !important; } .log_forms input[type=submit] { width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; } .lw-error{ color:#ff0000; } input.lw-error{ border:1px solid #ff0000 !important; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/images/favicon.ico" />
<link rel="pingback" href="https://logisticsviewpoints.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/logistics-viewpoints.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-29205 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P7F5J4"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://logisticsviewpoints.com/">Logistics Viewpoints</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primarynavigation" class="menu genesis-nav-menu"><li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27406"><a href="https://logisticsviewpoints.com/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-27457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27457"><a href="https://logisticsviewpoints.com/authors/"><span >Authors</span></a></li>
</ul>
</li>
<li id="menu-item-27407" class="sponsor-custom-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27407"><a href="https://logisticsviewpoints.com/sponsors/"><span >Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-27410" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27410"><a href="https://logisticsviewpoints.com/type/charter-sponsors/"><span >Charter Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Charter level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27445" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27445"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/descartes-7/"><span ><span class="menu-image-title-hide menu-image-title">Descartes</span><img width="1663" height="363" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2015/12/descartes_logo_lowres_0.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27444" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27444"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><span ><span class="menu-image-title-hide menu-image-title">Manhattan Associates</span><img width="126" height="26" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/manhattan.gif?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27443" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27443"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><span ><span class="menu-image-title-hide menu-image-title">Blue Yonder</span><img width="2701" height="397" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27412" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27412"><a href="https://logisticsviewpoints.com/type/platinum-sponsors/"><span >Platinum Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Platinum level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27441" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27441"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/high-jump/"><span ><span class="menu-image-title-hide menu-image-title">High Jump</span><img width="105" height="37" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/highjump.jpg?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27440" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27440"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/four-kites/"><span ><span class="menu-image-title-hide menu-image-title">Four Kites</span><img width="200" height="61" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif?time=1639109534" class="menu-image menu-image-title-hide" alt="ocean trends" loading="lazy" /></span></a></li>
		<li id="menu-item-27439" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27439"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><span ><span class="menu-image-title-hide menu-image-title">Oracle Cloud Logistics</span><img width="150" height="51" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/05/oracle-logistics-cloud-transp-sm.gif?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27411" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27411"><a href="https://logisticsviewpoints.com/type/gold-sponsors/"><span >Gold Sponsors<span class="sub-text">Logistics Viewpoints appreciates  our sponsors at the Gold level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27416" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27416"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><span ><span class="menu-image-title-hide menu-image-title">Logistyx</span><img width="371" height="167" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Logistyx.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27417" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27417"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><span ><span class="menu-image-title-hide menu-image-title">Solvoyo</span><img width="1100" height="320" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/solvoyo.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27414" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27414"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><span ><span class="menu-image-title-hide menu-image-title">Kinaxis</span><img width="1090" height="329" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Kinaxis.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27413" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27413"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/globaltranztag-2/"><span ><span class="menu-image-title-hide menu-image-title">GlobalTranz</span><img width="2157" height="407" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Globaltranztag.png?time=1639109534" class="menu-image menu-image-title-hide" alt="supply chain resiliency" loading="lazy" /></span></a></li>
		<li id="menu-item-27415" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27415"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/coupa-software/"><span ><span class="menu-image-title-hide menu-image-title">Coupa Software</span><img width="428" height="86" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Llamasoft.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27408"><a href="https://logisticsviewpoints.com/resources/"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-27426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27426"><a href="https://logisticsviewpoints.com/resources/supply-chain-101/"><span >Supply Chain 101</span></a></li>
	<li id="menu-item-27429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27429"><a href="https://logisticsviewpoints.com/events/"><span >Events</span></a></li>
	<li id="menu-item-27427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27427"><a href="https://logisticsviewpoints.com/resources/market-studies-technology-selection-guides/"><span >Market Studies &#038; Technology Selection Guides</span></a></li>
	<li id="menu-item-27430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27430"><a href="https://logisticsviewpoints.com/speaking/"><span >Speaking</span></a></li>
	<li id="menu-item-27428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27428"><a href="https://logisticsviewpoints.com/resources/webcasts/"><span >Webcasts</span></a></li>
</ul>
</li>
<li id="menu-item-27409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27409"><a href="https://logisticsviewpoints.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-668" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-668"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.linkedin.com/groupRegistration?gid=3723314"><span ><span class="menu-image-title-hide menu-image-title">Linkedin</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/linkedin.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-669" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-669"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.twitter.com/logisticsviewpt"><span ><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/twitter.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-670" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a class="menu-image-title-hide menu-image-not-hovered" href="http://feeds.feedburner.com/logisticsviewpoints/postsfeeed"><span ><span class="menu-image-title-hide menu-image-title">RSS</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/rss.png?time=1639109534" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-27449" class="icon subscribebutton menu-item menu-item-type-post_type menu-item-object-page menu-item-27449"><a class="menu-image-title-after menu-image-not-hovered" href="https://logisticsviewpoints.com/subscribe/"><span ><img width="36" height="36" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/envelope.png?time=1639109534" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">Subscribe</span></span></a></li>
</ul></nav></div></section>
<section id="feedzy_wp_widget-2" class="widget widget_feedzy_wp_widget"><div class="widget-wrap"><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.7.5&#038;time=1639109534' type='text/css' media='all' />
</div></section>
</div><div class="shows-wrapper"><div class="show-content"><div class="sponsors-wrapper"><div class="sponsor-type charter active"><div class="sponsors-entry-title">Charter </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/manhattan.gif?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/descartes-7/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2018/08/descartes.jpg?time=1639109534"></a></div></div></div></div><div class="sponsor-type platinum"><div class="sponsors-entry-title">Platinum </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/knapp-3/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/12/Knapp.jpg?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/longbow/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/09/Longbow.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/blume-global/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/04/blume-global-transp-sm.gif?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/open-sky-group/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/03/Open-Sky-Logo.jpg?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/11/Oracle_Cloud-Logistics_rgb.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/four-kites/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/high-jump/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/11/Koerber_Logo_RGB_Black_with_protective_area-1-e1620833805938.png?time=1639109534"></a></div></div></div></div><div class="sponsor-type gold"><div class="sponsors-entry-title">Gold </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/fareye/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/07/Logo_FarEye.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/lucas-systems/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/03/lucas-systems-transp-sm.gif?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/coupa-software/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Coupa_Logo_4color-e1625154073950.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/globaltranztag-2/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Globaltranztag.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Kinaxis.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/solvoyo.png?time=1639109534"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><img src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Logistyx.png?time=1639109534"></a></div></div></div></div></div><div class="widget banner-add-widget"><a href="https://www.arcweb.com/events/arc-industry-forum-orlando-supply-chain"><img width="1551" height="316" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo.png?time=1639109534" class="image wp-image-27983  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo.png 1551w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-300x61.png 300w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-1024x209.png 1024w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-768x156.png 768w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-1536x313.png 1536w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-24x5.png 24w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-36x7.png 36w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-48x10.png 48w" sizes="(max-width: 1551px) 100vw, 1551px" /></a></div><div style="clear: both;"></div></div></div></div></header><div class="home-top-image-wrapper"><div class="widget hometop-image-widget"><h2 class="widget-title">A complete analysis of logistics trends, technologies, and services</h2><img width="1200" height="799" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg?time=1639109534" class="image wp-image-614  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Lorem Ipsum has been the industry&#039;s standard dummy text since 1500." srcset="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg 1200w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-300x200.jpg 300w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-1024x682.jpg 1024w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-768x511.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-29205 post type-post status-publish format-standard has-post-thumbnail category-logistics-trends category-supply-chain-risk-management tag-cargo-theft entry" aria-label="How Cargo Theft Stole Christmas"><header class="entry-header"><h1 class="entry-title">How Cargo Theft Stole Christmas</h1>
<p class="entry-meta"><span class="entry-categories"><a href="/categories#logistics-trends">Logistics Trends</a></span> | By <span class="entry-author"><a href="https://logisticsviewpoints.com/author/chriscunnane/" class="entry-author-link" rel="author"><span class="entry-author-name">Chris Cunnane</span></a></span> • <time class="entry-time">12/08/2021</time> </p></header><div class="entry-content"><p><img loading="lazy" class="alignleft size-medium wp-image-26540" src="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-300x174.png" alt="cargo theft" width="300" height="174" srcset="https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-300x174.png 300w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-1024x593.png 1024w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-768x445.png 768w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-24x14.png 24w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-36x21.png 36w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1-48x28.png 48w, https://secureservercdn.net/198.71.233.203/f5p.af5.myftpupload.com/wp-content/uploads/2020/09/theft-1.png 1200w" sizes="(max-width: 300px) 100vw, 300px" />Cargo theft continues to be a problem, especially around the holidays. And I don’t just mean the winter holidays; cargo theft typically spikes during any holiday season where businesses may be closed for an extra day or two. But what exactly is cargo theft? I found a very detailed definition on the Texas Department of Public safety website. Cargo theft is “the criminal taking of any cargo including, but not limited to, goods, chattels, money, or baggage that constitutes, in whole or in part, a commercial shipment of freight moving in commerce, from any pipeline system, railroad car, motortruck, or other vehicle, or from any tank or storage facility, station house, platform, or depot, or from any vessel or wharf, or from any aircraft, air terminal, airport, aircraft terminal or air navigation facility, or from any intermodal container, intermodal chassis, trailer, container freight station, warehouse, freight distribution facility, or freight consolidation facility.” Basically, when cargo is stolen, either by an individual or as part of a larger organized crime syndicate, it is cargo theft.</p>
<p>Cargo theft comes in many shapes and sizes. According to Travelers Insurance, there are five main cargo theft tactics to watch out for. The first is straight cargo theft, where cargo is physically stolen from a location. Second is strategic cargo theft, which uses deceptive means to commit theft, including the use of fraud and deceptive information to trick brokers into giving up a load. Third is the use of technology, such as GPS blockers to hide the location of a stolen container or truck. Fourth is the use of cyber-attacks, such as phishing scams and malware used to access sensitive data. And fifth is pilferage, which is the theft of small quantities of items that are often overlooked until a trailer or container is unloaded.</p>
<p>As supply chain woes continue to drag on and the <a href="https://logisticsviewpoints.com/2021/10/27/port-congestion/">backlogs at ports</a> remain long, the threat of cargo theft is increasing. Generally speaking, the longer cargo is left to sit, the greater the chance for theft. And with the ongoing semiconductor shortage, certain electronics are in higher demand. It also means that the prices and values of certain electronics that require chips such as gaming consoles, are increasing. Higher value goods are always a draw for cargo thieves, and as the items continue to sit, they become a bigger target.</p>
<p>According to <a href="https://www.cargonet.com/">CargoNet</a>, a division of Verisk Analytics, which tracks thefts along the supply chain for companies, roughly $45 million in cargo thefts were reported through September. That compares with almost $68 million for all of 2020 when thieves targeted toilet paper and personal protective equipment. But with port backlogs, and the holiday season in full swing, the amount of theft for 2021 is likely to rise.</p>
<p>California topped the list of states with the most reported cargo thefts, followed by Texas and Florida. On the West Coast, the computer chip shortage has resulted in higher thefts of electronics. On the East Coast, refrigerated trucks used to transport food have been a prime target for cargo thieves this year.</p>
<p>Cargo thieves have been more cautious this year, relying more on pilferage that taking the entire truck or container. Organized theft rings will steal a few items at different stops along the way, making it much more likely that the driver will not notice any missing items until they get to the final stop. For interstate loads, there is no way for the driver to know where the item was stolen, making it harder to even notify the proper authorities.</p>
<p>To help reduce the threat of cargo theft, and a potentially disappointing holiday season, CargoNet does offer some sage advice. First, companies can improve their security initiatives by arranging for same-day delivery of short-haul shipments, rather than multi-day shipments. This will reduce idle time of the container. Second, companies can embed covert tracking devices, and look at ways to disrupt GPS jammers. Companies can also use high-security locks to prevent trailer burglaries. The final piece of advice is for the drivers themselves. Drivers should not leave their vehicles or shipments unattended and should be on the lookout for any vehicles that appear to be following them. The ongoing supply chain disruptions mean that cargo theft is likely to continue at higher rates. But by following the above advice, it can be experienced to a lesser degree.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://logisticsviewpoints.com/2021/12/08/cargo-theft/"
    dc:identifier="https://logisticsviewpoints.com/2021/12/08/cargo-theft/"
    dc:title="How Cargo Theft Stole Christmas"
    trackback:ping="https://logisticsviewpoints.com/2021/12/08/cargo-theft/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://logisticsviewpoints.com/category/logistics-trends/" rel="category tag">Logistics Trends</a>, <a href="https://logisticsviewpoints.com/category/supply-chain-risk-management/" rel="category tag">Supply Chain Risk Management</a></span> <span class="entry-tags">Tagged With: <a href="https://logisticsviewpoints.com/tag/cargo-theft/" rel="tag">cargo theft</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/08/cargo-theft/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://logisticsviewpoints.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29205' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">What do you want to learn?</h4>
<form action="https://logisticsviewpoints.com" method="get"><label class="screen-reader-text" for="cat">What do you want to learn?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36">Automotive Industry</option>
	<option class="level-0" value="438">Business Intelligence</option>
	<option class="level-0" value="513">Chemical Industry</option>
	<option class="level-0" value="802">China</option>
	<option class="level-0" value="66">Cloud/Software-as-a-Service</option>
	<option class="level-0" value="94">Consulting Services</option>
	<option class="level-0" value="150">Consumer Packaged Goods (CPG)</option>
	<option class="level-0" value="2836">Demand Management</option>
	<option class="level-0" value="1210">Demand Signal Repositories</option>
	<option class="level-0" value="108">Food &amp; Beverage Industry</option>
	<option class="level-0" value="68">Global Trade</option>
	<option class="level-0" value="70">Global Trade Management Solutions</option>
	<option class="level-0" value="330">Guest Commentary</option>
	<option class="level-0" value="167">High Tech &amp; Electronics Industry</option>
	<option class="level-0" value="156">Inventory Management</option>
	<option class="level-0" value="39">Just for Fun</option>
	<option class="level-0" value="98">Labor</option>
	<option class="level-0" value="41">Learning &amp; Leadership</option>
	<option class="level-0" value="2118">Life Stories</option>
	<option class="level-0" value="2942">logistics news</option>
	<option class="level-0" value="137">Logistics Outsourcing</option>
	<option class="level-0" value="138">Logistics Service Providers</option>
	<option class="level-0" value="89">Logistics Software Vendors</option>
	<option class="level-0" value="48">Logistics Technologies</option>
	<option class="level-0" value="83">Logistics Trends</option>
	<option class="level-0" value="116">Material Handling</option>
	<option class="level-0" value="300">Metrics and Standards</option>
	<option class="level-0" value="169">Mobile Technologies</option>
	<option class="level-0" value="2485">Omni-channel logistics</option>
	<option class="level-0" value="269">Petroleum Industry</option>
	<option class="level-0" value="505">Pharma &amp; Life Sciences</option>
	<option class="level-0" value="304">Private Fleet</option>
	<option class="level-0" value="246">Procurement</option>
	<option class="level-0" value="2160">Procurement/Sourcing</option>
	<option class="level-0" value="2494">Production</option>
	<option class="level-0" value="346">Regulations</option>
	<option class="level-0" value="922">Replenishment</option>
	<option class="level-0" value="187">Retail</option>
	<option class="level-0" value="2480">Reverse Logistics</option>
	<option class="level-0" value="2921">Robotics</option>
	<option class="level-0" value="2615">S&amp;OP</option>
	<option class="level-0" value="689">Statistics</option>
	<option class="level-0" value="2534">Supply Chain Convergence</option>
	<option class="level-0" value="2473">Supply Chain Network Design</option>
	<option class="level-0" value="2749">Supply Chain News</option>
	<option class="level-0" value="2475">Supply Chain Optimization</option>
	<option class="level-0" value="56">Supply Chain Planning</option>
	<option class="level-0" value="46">Supply Chain Risk Management</option>
	<option class="level-0" value="2499">Supply Chain Visibility</option>
	<option class="level-0" value="227">Sustainability</option>
	<option class="level-0" value="1498">This Week in News</option>
	<option class="level-0" value="2492">Track and Trace</option>
	<option class="level-0" value="675">Trade Security</option>
	<option class="level-0" value="130">Transportation</option>
	<option class="level-0" value="59">Transportation Management Systems</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2500">Warehouse Automation</option>
	<option class="level-0" value="62">Warehouse Management Systems</option>
	<option class="level-0" value="216">Warehousing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://logisticsviewpoints.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://logisticsviewpoints.com/?s={s}"></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="featured-in">
	<div class="text-wrap">
			<div class="sub-title">Featured in</div>
			<div class="title">Supply Chain Brief</div>
		<div class="learn-more"><a href="http://www.supplychainbrief.com/&source=logistics-viewpoints">Learn More</a></div>
	</div>
	<img src="/wp-content/uploads/2020/10/glenn-carstens-peters-npxXWgQ33ZQ-unsplash-1.jpg">
	<div class="blue-overlay"></div>
</div></div></div></section>
<div class="sponsor-blogs-wrap widget"><div class="sponsor-blogs-content"><div class="sponsor-blogs-widget-wrapper"><div class="sponsor-blogs-entry-title"><span class="title">Related Posts</span></div><div class="sponsor-blogs-wrapper"><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-trends">Logistics Trends</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/12/08/cargo-theft/">How Cargo Theft Stole Christmas</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 12/08/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-trends">Logistics Trends</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/12/02/2022-predictions/">Is it too Early For 2022 Predictions?</a></div><div class="blog-meta">By <a href="/author/Lehigh81" class="author-link">Chris Jones</a> <span class="middot">&middot;</span> 12/02/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-trends">Logistics Trends</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/11/17/2021-holiday-logistics-guide/">The 2021 Holiday Logistics Guide</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 11/17/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-trends">Logistics Trends</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/11/08/the-economic-outlook-for-2022-and-beyond-will-be-impacted-by-supply-chain-issues/">The Economic Outlook for 2022 and Beyond Will Be Impacted by Supply Chain Issues</a></div><div class="blog-meta">By <a href="/author/sbanker" class="author-link">Steve Banker</a> <span class="middot">&middot;</span> 11/08/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-trends">Logistics Trends</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/11/03/blume-global-digital-twins/">Blume Global Talks Supply Chain Trends, Digital Twins, and Sustainability</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 11/03/2021</div></div></div><div style="clear: both;"></div></div></div></div></aside></div></div></div><div class="single-post-cta-wrap"><div class="sub-title">Logistics Trends</div><div class="content-wrap"><div class="title">Want more information about Logistics Trends?</div><div class="cta-button button"><a href="http://logisticsviewpoints.temp513.kinsta.cloud/request-report/">Click Here</a></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27461"><a href="https://logisticsviewpoints.com/about/">About</a></li>
<li id="menu-item-27459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27459"><a href="https://logisticsviewpoints.com/sponsors/">Sponsors</a></li>
<li id="menu-item-27458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27458"><a href="https://logisticsviewpoints.com/resources/">Resources</a></li>
<li id="menu-item-27460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27460"><a href="https://logisticsviewpoints.com/contact/">Contact</a></li>
</ul></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="footer-creds">
	Copyright © 2020 Logistics Viewpoints, ARC Advisory Group. All rights reserved • Design by <a href="https://steckinsights.com/"><img src="https://www.steckinsights.com/wp-content/uploads/2019/02/steck-logo-white.png"></a>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://logisticsviewpoints.com/2021/12/'> December 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/11/'> November 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/10/'> October 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/09/'> September 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/08/'> August 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/07/'> July 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/06/'> June 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/05/'> May 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/04/'> April 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/03/'> March 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/02/'> February 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/01/'> January 2021 </option>
	<option value='https://logisticsviewpoints.com/2020/12/'> December 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/11/'> November 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/10/'> October 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/09/'> September 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/08/'> August 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/07/'> July 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/06/'> June 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/05/'> May 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/04/'> April 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/03/'> March 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/02/'> February 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/01/'> January 2020 </option>
	<option value='https://logisticsviewpoints.com/2019/12/'> December 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/11/'> November 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/10/'> October 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/09/'> September 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/08/'> August 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/07/'> July 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/06/'> June 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/05/'> May 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/04/'> April 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/03/'> March 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/02/'> February 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/01/'> January 2019 </option>
	<option value='https://logisticsviewpoints.com/2018/12/'> December 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/11/'> November 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/10/'> October 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/09/'> September 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/08/'> August 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/07/'> July 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/06/'> June 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/05/'> May 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/04/'> April 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/03/'> March 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/02/'> February 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/01/'> January 2018 </option>
	<option value='https://logisticsviewpoints.com/2017/12/'> December 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/11/'> November 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/10/'> October 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/09/'> September 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/08/'> August 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/07/'> July 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/06/'> June 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/05/'> May 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/04/'> April 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/03/'> March 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/02/'> February 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/01/'> January 2017 </option>
	<option value='https://logisticsviewpoints.com/2016/12/'> December 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/11/'> November 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/10/'> October 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/09/'> September 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/08/'> August 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/07/'> July 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/06/'> June 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/05/'> May 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/04/'> April 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/03/'> March 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/02/'> February 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/01/'> January 2016 </option>
	<option value='https://logisticsviewpoints.com/2015/12/'> December 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/11/'> November 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/10/'> October 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/09/'> September 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/08/'> August 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/07/'> July 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/06/'> June 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/05/'> May 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/04/'> April 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/03/'> March 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/02/'> February 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/01/'> January 2015 </option>
	<option value='https://logisticsviewpoints.com/2014/12/'> December 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/11/'> November 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/10/'> October 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/09/'> September 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/08/'> August 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/07/'> July 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/06/'> June 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/05/'> May 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/04/'> April 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/03/'> March 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/02/'> February 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/01/'> January 2014 </option>
	<option value='https://logisticsviewpoints.com/2013/12/'> December 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/11/'> November 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/10/'> October 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/09/'> September 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/08/'> August 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/07/'> July 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/06/'> June 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/05/'> May 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/04/'> April 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/03/'> March 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/02/'> February 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/01/'> January 2013 </option>
	<option value='https://logisticsviewpoints.com/2012/12/'> December 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/11/'> November 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/10/'> October 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/09/'> September 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/08/'> August 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/07/'> July 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/06/'> June 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/05/'> May 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/04/'> April 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/03/'> March 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/02/'> February 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/01/'> January 2012 </option>
	<option value='https://logisticsviewpoints.com/2011/12/'> December 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/11/'> November 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/10/'> October 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/09/'> September 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/08/'> August 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/07/'> July 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/06/'> June 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/05/'> May 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/04/'> April 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/03/'> March 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/02/'> February 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/01/'> January 2011 </option>
	<option value='https://logisticsviewpoints.com/2010/12/'> December 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/11/'> November 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/10/'> October 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/09/'> September 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/08/'> August 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/07/'> July 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/06/'> June 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/05/'> May 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/04/'> April 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/03/'> March 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/02/'> February 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/01/'> January 2010 </option>
	<option value='https://logisticsviewpoints.com/2009/12/'> December 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/11/'> November 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/10/'> October 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/09/'> September 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/08/'> August 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/07/'> July 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/06/'> June 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/05/'> May 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/04/'> April 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/03/'> March 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/02/'> February 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/01/'> January 2009 </option>
	<option value='https://logisticsviewpoints.com/201/11/'> November 201 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="login_wid-2" class="widget widget_login_wid"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
		<script>
			function closeMessage(){jQuery('.error_wid_login').hide();}
			jQuery(document).ready(function () {
				jQuery('#login').validate({ errorClass: "lw-error" });
			});
		</script>
	
<div class="login-wrap">

	<div id="login-form" class="login-form login_wid-2">
        
				
						
		<form name="login" id="login" method="post" action="" autocomplete="off" >
		
				
		<input type="hidden" name="option" value="ap_user_login" />
		<input type="hidden" name="redirect" value="https://logisticsviewpoints.com:443/2021/12/08/cargo-theft/" />
		<div class="log-form-group">
			<label for="userusername">Username </label>
			<input type="text" name="userusername" id="userusername" title="Please enter username"  required/>
		</div>
		<div class="log-form-group">
			<label for="userpassword">Password </label>
			<input type="password" name="userpassword" id="userpassword" title="Please enter password"  required/>
		</div>
		
				
				
				
		<div class="log-form-group"><input name="login" type="submit" value="Login" /></div>
		<div class="log-form-group extra-links">
					</div>
		</form>
		
				
		</div>

</div>

</div></section>
</div></div></div><footer class="site-footer"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://my.studiopress.com/themes/minimum/">Minimum Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://logisticsviewpoints.com/wp-login.php">Log in</a></p></footer></div><script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'189574023',post:'29205',tz:'-5',srv:'logisticsviewpoints.com'} ]);
	_stq.push([ 'clickTrackerInit', '189574023', '29205' ]);
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'cd2b4f2a-94ce-941f-8b6d-71e200c9ad22.secureserver.net'},{'pod':'A2NLWPPOD06'},{'storage':'a2pewpnas03pod06_data05'},{'xid':'42803864'},{'wp':'5.8.2'},{'php':'7.3.30'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'genesis'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'1215'},{'wp_alloptions_bytes':'317427'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body></html>
