<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5P7F5J4');</script>
    <!-- End Google Tag Manager -->
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.1 (Yoast SEO v18.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Making the Connection: The Real-World Value of Logistics Digitalization - Logistics Viewpoints</title>
	<meta name="description" content="Logistics digitalization - A new generation of advanced solutions, enabled by artificial intelligence (AI) and machine learning (ML) - has created new supply chain models and new work processes that are purpose-built for today’s extreme uncertainty. These intelligent, strategy-driven solutions help the entire end-to-end value chain enact a fast, coordinated response not only across functions but also across multiple trading partners. A North American retailer digitized its" />
	<link rel="canonical" href="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Making the Connection: The Real-World Value of Logistics Digitalization" />
	<meta property="og:description" content="Logistics digitalization - A new generation of advanced solutions, enabled by artificial intelligence (AI) and machine learning (ML) - has created new supply chain models and new work processes that are purpose-built for today’s extreme uncertainty. These intelligent, strategy-driven solutions help the entire end-to-end value chain enact a fast, coordinated response not only across functions but also across multiple trading partners. A North American retailer digitized its" />
	<meta property="og:url" content="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/" />
	<meta property="og:site_name" content="Logistics Viewpoints" />
	<meta property="article:published_time" content="2022-07-14T11:00:48+00:00" />
	<meta property="article:modified_time" content="2022-07-14T14:47:32+00:00" />
	<meta property="og:image" content="https://logisticsviewpoints.com/wp-content/uploads/2021/01/Terence-Leung.jpg" />
	<meta property="og:image:width" content="238" />
	<meta property="og:image:height" content="358" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@logisticsviewpt" />
	<meta name="twitter:site" content="@logisticsviewpt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Terence Leung" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Feed" href="https://logisticsviewpoints.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Comments Feed" href="https://logisticsviewpoints.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Making the Connection: The Real-World Value of Logistics Digitalization Comments Feed" href="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/logisticsviewpoints.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='minimum-pro-theme-css'  href='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/themes/logisticsviewpoints/style.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style_login_widget-css'  href='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.9.3' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.9.3' id='additional-methods-js'></script>
<script type='text/javascript' src='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/themes/logisticsviewpoints/js/responsive-menu.js?ver=1.0.0' id='minimum-responsive-menu-js'></script>
<script type='text/javascript' src='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/themes/logisticsviewpoints/js/custom-jquery.js?ver=1.0.0' id='custom-jquery-js'></script>
<script type='text/javascript' id='my_loadmore-js-extra'>
/* <![CDATA[ */
var misha_loadmore_params = {"ajaxurl":"https:\/\/logisticsviewpoints.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2022,\"monthnum\":7,\"day\":14,\"name\":\"logistics-digitalization-value\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":6,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/themes/logisticsviewpoints/js/myloadmore.js?ver=1.0.0' id='my_loadmore-js'></script>
<link rel="https://api.w.org/" href="https://logisticsviewpoints.com/wp-json/" /><link rel="alternate" type="application/json" href="https://logisticsviewpoints.com/wp-json/wp/v2/posts/29842" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://logisticsviewpoints.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://logisticsviewpoints.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://logisticsviewpoints.com/?p=29842' />
<link rel="alternate" type="application/json+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2022%2F07%2F14%2Flogistics-digitalization-value%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2022%2F07%2F14%2Flogistics-digitalization-value%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<style>.log_forms { width: 98%; padding: 5px; border: 1px solid #CCC; margin: 2px; box-sizing:border-box; } .log-form-group{ margin: 0px; width: 100%; padding:5px; } .log_forms input[type=text], input[type=password] { width: 100%; padding: 7px 0 7px 4px !important; border: 1px solid #E3E3E3; margin:0px !important; } .log_forms input[type=submit] { width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; } .lw-error{ color:#ff0000; } input.lw-error{ border:1px solid #ff0000 !important; }</style><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/themes/logisticsviewpoints/images/favicon.ico" />
<link rel="pingback" href="https://logisticsviewpoints.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://logisticsvp.wpengine.com/wp-content/uploads/2020/10/logistics-viewpoints.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-29842 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P7F5J4"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://logisticsviewpoints.com/">Logistics Viewpoints</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primarynavigation" class="menu genesis-nav-menu"><li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27406"><a href="https://logisticsviewpoints.com/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-27457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27457"><a href="https://logisticsviewpoints.com/authors/"><span >Authors</span></a></li>
</ul>
</li>
<li id="menu-item-27407" class="sponsor-custom-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27407"><a href="https://logisticsviewpoints.com/sponsors/"><span >Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-27410" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27410"><a href="https://logisticsviewpoints.com/type/charter-sponsors/"><span >Charter Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Charter level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27445" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27445"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/descartes-7/"><span ><span class="menu-image-title-hide menu-image-title">Descartes</span><img width="1663" height="363" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2015/12/descartes_logo_lowres_0.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27444" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27444"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><span ><span class="menu-image-title-hide menu-image-title">Manhattan Associates</span><img width="126" height="26" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/manhattan.gif" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27443" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27443"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><span ><span class="menu-image-title-hide menu-image-title">Blue Yonder</span><img width="2701" height="397" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27412" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27412"><a href="https://logisticsviewpoints.com/type/platinum-sponsors/"><span >Platinum Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Platinum level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27441" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27441"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/koerber/"><span ><span class="menu-image-title-hide menu-image-title">High Jump</span><img width="105" height="37" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/highjump.jpg" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27440" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27440"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/four-kites/"><span ><span class="menu-image-title-hide menu-image-title">Four Kites</span><img width="200" height="61" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif" class="menu-image menu-image-title-hide" alt="ocean trends" loading="lazy" /></span></a></li>
		<li id="menu-item-27439" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27439"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><span ><span class="menu-image-title-hide menu-image-title">Oracle Cloud Logistics</span><img width="150" height="51" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/oracle-logistics-cloud-transp-sm.gif" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-29330" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-29330"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/gep/"><span ><span class="menu-image-title-hide menu-image-title">GEP</span><img width="100" height="24" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/GEP-logo.gif" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27411" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27411"><a href="https://logisticsviewpoints.com/type/gold-sponsors/"><span >Gold Sponsors<span class="sub-text">Logistics Viewpoints appreciates  our sponsors at the Gold level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27416" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27416"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><span ><span class="menu-image-title-hide menu-image-title">Logistyx</span><img width="371" height="167" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Logistyx.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27417" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27417"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><span ><span class="menu-image-title-hide menu-image-title">Solvoyo</span><img width="1100" height="320" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/solvoyo.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27414" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27414"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><span ><span class="menu-image-title-hide menu-image-title">Kinaxis</span><img width="1090" height="329" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Kinaxis.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27415" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27415"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/coupa-software/"><span ><span class="menu-image-title-hide menu-image-title">Coupa Software</span><img width="428" height="86" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Llamasoft.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27408"><a href="https://logisticsviewpoints.com/resources/"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-27426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27426"><a href="https://logisticsviewpoints.com/resources/supply-chain-101/"><span >Supply Chain 101</span></a></li>
	<li id="menu-item-27429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27429"><a href="https://logisticsviewpoints.com/events/"><span >Events</span></a></li>
	<li id="menu-item-27427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27427"><a href="https://logisticsviewpoints.com/resources/market-studies-technology-selection-guides/"><span >Market Studies &#038; Technology Selection Guides</span></a></li>
	<li id="menu-item-27430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27430"><a href="https://logisticsviewpoints.com/speaking/"><span >Speaking</span></a></li>
	<li id="menu-item-27428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27428"><a href="https://logisticsviewpoints.com/resources/webcasts/"><span >Webcasts</span></a></li>
</ul>
</li>
<li id="menu-item-27409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27409"><a href="https://logisticsviewpoints.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-668" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-668"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.linkedin.com/groupRegistration?gid=3723314"><span ><span class="menu-image-title-hide menu-image-title">Linkedin</span><img width="48" height="48" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/linkedin.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-669" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-669"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.twitter.com/logisticsviewpt"><span ><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="48" height="48" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/twitter.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-670" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a class="menu-image-title-hide menu-image-not-hovered" href="http://feeds.feedburner.com/logisticsviewpoints/postsfeeed"><span ><span class="menu-image-title-hide menu-image-title">RSS</span><img width="48" height="48" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/rss.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-27449" class="icon subscribebutton menu-item menu-item-type-post_type menu-item-object-page menu-item-27449"><a class="menu-image-title-after menu-image-not-hovered" href="https://logisticsviewpoints.com/subscribe/"><span ><img width="36" height="36" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/envelope.png" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">Subscribe</span></span></a></li>
</ul></nav></div></section>
</div><div class="shows-wrapper"><div class="show-content"><div class="sponsors-wrapper"><div class="sponsor-type charter active"><div class="sponsors-entry-title">Charter </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2015/07/manhattan.gif"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/descartes-7/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/descartes.jpg"></a></div></div></div></div><div class="sponsor-type platinum"><div class="sponsors-entry-title">Platinum </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/emerge/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/Emerge_Logo-scaled.jpg"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/gep/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2022/01/GEP-logo.gif"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/knapp-3/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/12/Knapp.jpg"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/longbow/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/Longbow.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/open-sky-group/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Open-Sky-Logo-Update.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Oracle_Cloud-Logistics_rgb.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/four-kites/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/koerber/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/Koerber_Logo_RGB_Black_with_protective_area-1-e1644415957313.png"></a></div></div></div></div><div class="sponsor-type gold"><div class="sponsors-entry-title">Gold </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/locanis/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2022/02/locanis-logo.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/fareye/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/07/Logo_FarEye.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/lucas-systems/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/lucas-systems-transp-sm.gif"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/coupa-software/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Coupa_Logo_4color-e1625154073950.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Kinaxis.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/solvoyo.png"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/Logistyx_logo_E2open_all_Logistyx-Technologies-E2open-CMYK.jpg"></a></div></div></div></div></div><div class="widget banner-add-widget"><a href="https://www.arcweb.com/events/arc-industry-forum-orlando-supply-chain"><img width="1551" height="316" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo.png" class="image wp-image-27983  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo.png 1551w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-300x61.png 300w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-1024x209.png 1024w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-768x156.png 768w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-1536x313.png 1536w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-24x5.png 24w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-36x7.png 36w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/Forum-LV-Promo-48x10.png 48w" sizes="(max-width: 1551px) 100vw, 1551px" /></a></div><div style="clear: both;"></div></div></div></div></header><div class="home-top-image-wrapper"><div class="widget hometop-image-widget"><h2 class="widget-title">A complete analysis of logistics trends, technologies, and services</h2><img width="1200" height="799" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg" class="image wp-image-614  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Lorem Ipsum has been the industry&#039;s standard dummy text since 1500." srcset="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg 1200w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-300x200.jpg 300w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-1024x682.jpg 1024w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-768x511.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-29842 post type-post status-publish format-standard has-post-thumbnail category-supply-chain-optimization category-transportation-management-systems entry" aria-label="Making the Connection: The Real-World Value of Logistics Digitalization"><header class="entry-header"><h1 class="entry-title">Making the Connection: The Real-World Value of Logistics Digitalization</h1>
<p class="entry-meta"><span class="entry-categories"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></span> | By <span class="entry-author"><a href="https://logisticsviewpoints.com/author/tleung/" class="entry-author-link" rel="author"><span class="entry-author-name">Terence Leung</span></a></span> • <time class="entry-time">07/14/2022</time> </p></header><div class="entry-content"><p><img class="alignleft size-full wp-image-27835" src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung.jpg" alt="logistics" width="238" height="358" srcset="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung.jpg 238w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung-199x300.jpg 199w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung-16x24.jpg 16w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung-24x36.jpg 24w, https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/Terence-Leung-32x48.jpg 32w" sizes="(max-width: 238px) 100vw, 238px" />Today’s logistics teams are operating in an environment characterized by uncertainty on three fronts. Customers’ needs and expectations are constantly changing. The available talent pool of drivers, warehouse associates and other employees is small, which creates staffing volatility. And their operating conditions are extremely challenging and unpredictable, from skyrocketing fuel costs and tariffs to blocked shipping lanes and ongoing geo-political conflict.</p>
<p>Minute by minute, logistics providers are asking themselves: What do customers want? Do I have the resources to meet their needs? And can I do so profitably and sustainably?</p>
<p>The extreme volatility of the last two years, which continues today, has starkly demonstrated the need for logistics professionals to monitor real-time conditions across the extended end-to-end value chain, recognize and broadly communicate any changes, and respond immediately in a synchronized, orchestrated manner. The bad news is that older technology solutions and outdated workflows, based on manual handoffs and organizational siloes, no longer support the necessary level of speed and collaboration required by the current environment.</p>
<p>There is good news, however. A new generation of <a href="https://logisticsviewpoints.com/2022/02/08/omni-channel-logistics/">advanced solutions</a>, enabled by artificial intelligence (AI) and machine learning (ML) &#8211; has created new supply chain models and new work processes that are purpose-built for today’s extreme uncertainty. These intelligent, strategy-driven solutions help the entire end-to-end value chain enact a fast, coordinated response not only across functions but also across multiple trading partners.</p>
<p>These advanced solutions support real-time monitoring and the ingestion of incredible volumes of real-time supply chain data, which allows logistics teams and other stakeholders to see disruptions at the earliest possible opportunity. Just as important, they connect the end-to-end value chain digitally, so all partners can participate in a shared response. Supported by best-in-class optimization engines that exceed human cognition, they consider every possible response to the disruption, weigh trade-offs and multiple priorities, and — often autonomously — execute the right strategic response across warehouses, fleets and other logistics assets.</p>
<p>Real-time, end-to-end connectivity is the key to truly mitigating disruptions and ensuring that the response is both strategic and profitable. It creates visibility, transparency and accountability across functions and trading partners. <em><strong>The logistics team is not left to struggle alone to mitigate disruptions, but instead acts as part of a unified effort to achieve the best possible service and cost outcome for all trading partners.</strong></em></p>
<p>This might sound too good to be true, especially to companies still using outdated tools and manual processes. And it’s a far cry from the panicked, on-the fly decisions many logistics professionals were making in 2020 and 2021 — which, unfortunately, were not always profitable. But I can assure you that every day the world’s leading logistics teams are relying on advanced AI- and ML-enabled solutions to maximize both service levels and profit margins, even in the face of the most extreme volatility.</p>
<p>I’ve seen firsthand the very different levels of success companies have achieved over the last two years, which is largely based on the ability of their technology solutions and work processes to combat extreme uncertainty in market demand, available resources and external conditions.</p>
<h2><strong>Cases in Point: The Real-World Value of Digitalization</strong></h2>
<p>A North America​n retail customer operates over 1000 stores as well as multiple distribution centers (DCs) in the US. The retail customer completes close to 100,000 store deliveries per year, working with both an import and domestic vendor base. According to its Director of Logistics, the company digitized its <a href="https://logisticsviewpoints.com/2022/03/31/five-advanced-technologies-logistics/">freight order management system</a>, creating two-way integration with its existing digital transportation management system (TMS). The company moved from a clunky domestic routing portal, with no routing restrictions and no SKU-level vendor routing, to an intelligent, connected digital system that features a user-friendly interface, as well as SKU-level routing and reporting​. Vendor routing restrictions based on weight and volume, as well as vendor-driven bill-of-lading creation, support greater efficiency, compliance, cost control and responsiveness to exceptions.</p>
<p>Digitalization also enables this retailer to optimize its entire logistics network across stores, vendors and DCs. Manual, slow and inaccurate processes have been replaced with automated, optimized practices in such areas as loading, sequencing, inbound order management and cross-docking. Instead of basing key logistics decisions on assumptions, it optimizes its logistics operations based on real-time data about costs, service levels, capacity and other constraints. Real-time access to carriers via a single platform helps this retailer maximize agility and further optimize its transportation spend.</p>
<p>Manufacturers, retailers, and third-party logistics providers can all benefit from digitized logistics. With nearly $21.3 billion in revenues, Bayer Crop Science distributes agricultural products to customers around the world. Johnny Ivanyi, Global Head of Distribution Operation, mentioned in a supply chain and logistics conference that the company is using its advanced TMS to achieve real-time inventory visibility for both warehousing and shipment tracking across its extended carrier network. Advanced analytics help Bayer Crop Science identify exceptions, make fact-based decisions, and respond rapidly. Across the supply chain, increased connectivity with partners is helping to build trust and strengthen relationships. Automation and greater process efficiency are improving reliability, customer service levels, sustainability and cost-to-serve.</p>
<p>Automated bidding events, improved load planning, route optimization and other transportation enhancements support higher service at a lower cost, with a reduced environmental impact. Across 65 countries, Bayer Crop Science is standardizing its processes and adopting best practices. The company is targeting a number of benefits as a result of its digital logistics initiative, including a 3% annual savings in its transportation spend.</p>
<h2>Greater Resilience: The Real Value of Connectivity</h2>
<p>After two years — and counting — of supply chain volatility, it’s clear that disruption is here to stay. Increasingly, success depends on companies’ ability to manage, and even master, ongoing exceptions and unexpected surprises.</p>
<p>In their attempts to master volatility, it’s important for companies to recognize that no disruption takes place in a vacuum. Just as disruptions affect every part of the extended value chain, that entire chain must participate in executing a response that maximizes outcomes for every participant. Gone are the days when an event is merely a “logistics problem” that must be solved by only the logistics function.</p>
<p>Executing a collaborative, orchestrated response depends on creating real-time connectivity across the value chain via advanced technology. While AI, ML, control towers, data science, predictive analytics and other capabilities are readily available today to help identify and strategically manage disruption, it’s up to each organization to attain these advanced solutions and make the commitment to fully leverage them.</p>
<p>&#8212;</p>
<p><em><a href="https://www.linkedin.com/in/terenceleung/">Terence Leung </a>is Senior Director, Solutions Marketing at <a href="https://blueyonder.com/solutions/luminate-logistics">Blue Yonder</a>. He has a keen interest in digitalization and the value it generates throughout the supply chain. In this role, he leads his organization to drive thought leadership and go-to-market strategy for supply chain and logistics solutions. In addition, he works with customers to understand requirements and drive best practices in the digital journey.</em></p>
<p><em>Prior to joining Blue Yonder, Terence was the leader in product marketing and value engineering at One Network. Previously, he was in leadership positions in industry management at Savi Technology and solutions and management consulting at i2 and Deloitte Consulting respectively. Terence holds an MBA from the University of Texas, Austin and an Electrical Engineering degree from MIT.</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/"
    dc:identifier="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/"
    dc:title="Making the Connection: The Real-World Value of Logistics Digitalization"
    trackback:ping="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://logisticsviewpoints.com/category/supply-chain-optimization/" rel="category tag">Supply Chain Optimization</a>, <a href="https://logisticsviewpoints.com/category/transportation-management-systems/" rel="category tag">Transportation Management Systems</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/14/logistics-digitalization-value/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://logisticsviewpoints.com/wp-comments-post.php?wpe-comment-post=logisticsvp" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">What do you want to learn?</h4>
<form action="https://logisticsviewpoints.com" method="get"><label class="screen-reader-text" for="cat">What do you want to learn?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3078">Artificial Intelligence</option>
	<option class="level-0" value="36">Automotive Industry</option>
	<option class="level-0" value="438">Business Intelligence</option>
	<option class="level-0" value="513">Chemical Industry</option>
	<option class="level-0" value="802">China</option>
	<option class="level-0" value="66">Cloud/Software-as-a-Service</option>
	<option class="level-0" value="94">Consulting Services</option>
	<option class="level-0" value="150">Consumer Packaged Goods (CPG)</option>
	<option class="level-0" value="2836">Demand Management</option>
	<option class="level-0" value="1210">Demand Signal Repositories</option>
	<option class="level-0" value="108">Food &amp; Beverage Industry</option>
	<option class="level-0" value="68">Global Trade</option>
	<option class="level-0" value="70">Global Trade Management Solutions</option>
	<option class="level-0" value="330">Guest Commentary</option>
	<option class="level-0" value="167">High Tech &amp; Electronics Industry</option>
	<option class="level-0" value="156">Inventory Management</option>
	<option class="level-0" value="39">Just for Fun</option>
	<option class="level-0" value="98">Labor</option>
	<option class="level-0" value="41">Learning &amp; Leadership</option>
	<option class="level-0" value="2118">Life Stories</option>
	<option class="level-0" value="2942">logistics news</option>
	<option class="level-0" value="137">Logistics Outsourcing</option>
	<option class="level-0" value="138">Logistics Service Providers</option>
	<option class="level-0" value="89">Logistics Software Vendors</option>
	<option class="level-0" value="48">Logistics Technologies</option>
	<option class="level-0" value="83">Logistics Trends</option>
	<option class="level-0" value="116">Material Handling</option>
	<option class="level-0" value="300">Metrics and Standards</option>
	<option class="level-0" value="169">Mobile Technologies</option>
	<option class="level-0" value="2485">Omni-channel logistics</option>
	<option class="level-0" value="269">Petroleum Industry</option>
	<option class="level-0" value="505">Pharma &amp; Life Sciences</option>
	<option class="level-0" value="304">Private Fleet</option>
	<option class="level-0" value="246">Procurement</option>
	<option class="level-0" value="2160">Procurement/Sourcing</option>
	<option class="level-0" value="2494">Production</option>
	<option class="level-0" value="346">Regulations</option>
	<option class="level-0" value="922">Replenishment</option>
	<option class="level-0" value="187">Retail</option>
	<option class="level-0" value="2480">Reverse Logistics</option>
	<option class="level-0" value="2921">Robotics</option>
	<option class="level-0" value="2615">S&amp;OP</option>
	<option class="level-0" value="689">Statistics</option>
	<option class="level-0" value="2534">Supply Chain Convergence</option>
	<option class="level-0" value="2473">Supply Chain Network Design</option>
	<option class="level-0" value="2749">Supply Chain News</option>
	<option class="level-0" value="2475">Supply Chain Optimization</option>
	<option class="level-0" value="56">Supply Chain Planning</option>
	<option class="level-0" value="46">Supply Chain Risk Management</option>
	<option class="level-0" value="2499">Supply Chain Visibility</option>
	<option class="level-0" value="227">Sustainability</option>
	<option class="level-0" value="1498">This Week in News</option>
	<option class="level-0" value="2492">Track and Trace</option>
	<option class="level-0" value="675">Trade Security</option>
	<option class="level-0" value="130">Transportation</option>
	<option class="level-0" value="59">Transportation Management Systems</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2500">Warehouse Automation</option>
	<option class="level-0" value="62">Warehouse Management Systems</option>
	<option class="level-0" value="216">Warehousing</option>
	<option class="level-0" value="2498">Yard Management</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://logisticsviewpoints.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://logisticsviewpoints.com/?s={s}"></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="featured-in">
	<div class="text-wrap">
			<div class="sub-title">Featured in</div>
			<div class="title">Supply Chain Brief</div>
		<div class="learn-more"><a href="http://www.supplychainbrief.com/&source=logistics-viewpoints">Learn More</a></div>
	</div>
	<img src="https://351hjpwsf6r1nrien2kw0491-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/glenn-carstens-peters-npxXWgQ33ZQ-unsplash-1.jpg">
	<div class="blue-overlay"></div>
</div></div></div></section>
<div class="sponsor-blogs-wrap widget"><div class="sponsor-blogs-content"><div class="sponsor-blogs-widget-wrapper"><div class="sponsor-blogs-entry-title"><span class="title">Related Posts</span></div><div class="sponsor-blogs-wrapper"><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/">Making the Connection: The Real-World Value of Logistics Digitalization</a></div><div class="blog-meta">By <a href="/author/tleung" class="author-link">Terence Leung</a> <span class="middot">&middot;</span> 07/14/2022</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2022/06/07/why-supply-chain-convergence-is-critical-to-greater-agility-and-resilience/">Why Supply Chain Convergence is Critical to Greater Agility and Resilience</a></div><div class="blog-meta">By <a href="/author/AlexZhong" class="author-link">Alex Zhong</a> <span class="middot">&middot;</span> 06/07/2022</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2022/05/19/better-ways-to-address-trade-offs-with-supply-chain-optimization/">Better Ways to Address Trade-Offs with Supply Chain Optimization</a></div><div class="blog-meta">By <a href="/author/Polly_Mitchell-Guthrie" class="author-link">Polly Mitchell-Guthrie</a> <span class="middot">&middot;</span> 05/19/2022</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/05/04/gsk-vaccines-five-pillars-digital-transformation/">GSK Vaccines: Five Pillars of Digital Transformation</a></div><div class="blog-meta">By <a href="/author/SharadaPrahladrao" class="author-link">Sharada Prahladrao</a> <span class="middot">&middot;</span> 05/04/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#supply-chain-optimization">Supply Chain Optimization</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/01/25/bidens-opportunity-to-shine-with-better-vaccine-logistics/">Biden’s Opportunity to Shine with Better Vaccine Logistics</a></div><div class="blog-meta">By <a href="/author/sbanker" class="author-link">Steve Banker</a> <span class="middot">&middot;</span> 01/25/2021</div></div></div><div style="clear: both;"></div></div></div></div></aside></div></div></div><div class="single-post-cta-wrap"><div class="sub-title">Supply Chain Optimization</div><div class="content-wrap"><div class="title">Want more information about Supply Chain Optimization?</div><div class="cta-button button"><a href="http://logisticsviewpoints.temp513.kinsta.cloud/request-report/">Click Here</a></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27461"><a href="https://logisticsviewpoints.com/about/">About</a></li>
<li id="menu-item-27459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27459"><a href="https://logisticsviewpoints.com/sponsors/">Sponsors</a></li>
<li id="menu-item-27458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27458"><a href="https://logisticsviewpoints.com/resources/">Resources</a></li>
<li id="menu-item-27460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27460"><a href="https://logisticsviewpoints.com/contact/">Contact</a></li>
</ul></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="footer-creds">
	Copyright © 2020 Logistics Viewpoints, ARC Advisory Group. All rights reserved • Design by <a href="https://steckinsights.com/"><img src="https://www.steckinsights.com/wp-content/uploads/2019/02/steck-logo-white.png"></a>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://logisticsviewpoints.com/2022/07/'> July 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/06/'> June 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/05/'> May 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/04/'> April 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/03/'> March 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/02/'> February 2022 </option>
	<option value='https://logisticsviewpoints.com/2022/01/'> January 2022 </option>
	<option value='https://logisticsviewpoints.com/2021/12/'> December 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/11/'> November 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/10/'> October 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/09/'> September 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/08/'> August 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/07/'> July 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/06/'> June 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/05/'> May 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/04/'> April 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/03/'> March 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/02/'> February 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/01/'> January 2021 </option>
	<option value='https://logisticsviewpoints.com/2020/12/'> December 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/11/'> November 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/10/'> October 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/09/'> September 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/08/'> August 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/07/'> July 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/06/'> June 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/05/'> May 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/04/'> April 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/03/'> March 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/02/'> February 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/01/'> January 2020 </option>
	<option value='https://logisticsviewpoints.com/2019/12/'> December 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/11/'> November 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/10/'> October 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/09/'> September 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/08/'> August 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/07/'> July 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/06/'> June 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/05/'> May 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/04/'> April 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/03/'> March 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/02/'> February 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/01/'> January 2019 </option>
	<option value='https://logisticsviewpoints.com/2018/12/'> December 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/11/'> November 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/10/'> October 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/09/'> September 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/08/'> August 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/07/'> July 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/06/'> June 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/05/'> May 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/04/'> April 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/03/'> March 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/02/'> February 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/01/'> January 2018 </option>
	<option value='https://logisticsviewpoints.com/2017/12/'> December 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/11/'> November 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/10/'> October 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/09/'> September 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/08/'> August 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/07/'> July 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/06/'> June 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/05/'> May 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/04/'> April 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/03/'> March 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/02/'> February 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/01/'> January 2017 </option>
	<option value='https://logisticsviewpoints.com/2016/12/'> December 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/11/'> November 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/10/'> October 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/09/'> September 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/08/'> August 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/07/'> July 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/06/'> June 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/05/'> May 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/04/'> April 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/03/'> March 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/02/'> February 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/01/'> January 2016 </option>
	<option value='https://logisticsviewpoints.com/2015/12/'> December 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/11/'> November 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/10/'> October 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/09/'> September 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/08/'> August 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/07/'> July 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/06/'> June 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/05/'> May 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/04/'> April 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/03/'> March 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/02/'> February 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/01/'> January 2015 </option>
	<option value='https://logisticsviewpoints.com/2014/12/'> December 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/11/'> November 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/10/'> October 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/09/'> September 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/08/'> August 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/07/'> July 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/06/'> June 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/05/'> May 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/04/'> April 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/03/'> March 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/02/'> February 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/01/'> January 2014 </option>
	<option value='https://logisticsviewpoints.com/2013/12/'> December 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/11/'> November 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/10/'> October 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/09/'> September 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/08/'> August 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/07/'> July 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/06/'> June 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/05/'> May 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/04/'> April 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/03/'> March 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/02/'> February 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/01/'> January 2013 </option>
	<option value='https://logisticsviewpoints.com/2012/12/'> December 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/11/'> November 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/10/'> October 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/09/'> September 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/08/'> August 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/07/'> July 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/06/'> June 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/05/'> May 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/04/'> April 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/03/'> March 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/02/'> February 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/01/'> January 2012 </option>
	<option value='https://logisticsviewpoints.com/2011/12/'> December 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/11/'> November 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/10/'> October 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/09/'> September 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/08/'> August 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/07/'> July 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/06/'> June 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/05/'> May 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/04/'> April 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/03/'> March 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/02/'> February 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/01/'> January 2011 </option>
	<option value='https://logisticsviewpoints.com/2010/12/'> December 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/11/'> November 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/10/'> October 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/09/'> September 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/08/'> August 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/07/'> July 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/06/'> June 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/05/'> May 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/04/'> April 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/03/'> March 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/02/'> February 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/01/'> January 2010 </option>
	<option value='https://logisticsviewpoints.com/2009/12/'> December 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/11/'> November 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/10/'> October 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/09/'> September 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/08/'> August 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/07/'> July 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/06/'> June 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/05/'> May 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/04/'> April 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/03/'> March 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/02/'> February 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/01/'> January 2009 </option>
	<option value='https://logisticsviewpoints.com/201/11/'> November 201 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="login_wid-2" class="widget widget_login_wid"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
		<script>
			function closeMessage(){jQuery('.error_wid_login').hide();}
			jQuery(document).ready(function () {
				jQuery('#login').validate({ errorClass: "lw-error" });
			});
		</script>
	
<div class="login-wrap">

	<div id="login-form" class="login-form login_wid-2">

		
		
		<form name="login" id="login" method="post" action="" autocomplete="off" >

		
		<input type="hidden" name="option" value="ap_user_login" />
		<input type="hidden" name="redirect" value="https://logisticsviewpoints.com/2022/07/14/logistics-digitalization-value/" />
		<div class="log-form-group">
			<label for="userusername">Username </label>
			<input type="text" name="userusername" id="userusername" title="Please enter username"  required/>
		</div>
		<div class="log-form-group">
			<label for="userpassword">Password </label>
			<input type="password" name="userpassword" id="userpassword" title="Please enter password"  required/>
		</div>

		
		
		
		<div class="login-submit"><input name="login" type="submit" value="Login" /></div>

		<div class="log-form-group extra-links">
					</div>

		</form>

		
		</div>

</div>

</div></section>
</div></div></div><footer class="site-footer"><p>Copyright &#x000A9;&nbsp;2022 · <a href="http://my.studiopress.com/themes/minimum/">Minimum Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://logisticsviewpoints.com/wp-login.php">Log in</a></p></footer></div><script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'189574023',post:'29842',tz:'-4',srv:'logisticsviewpoints.com'} ]);
	_stq.push([ 'clickTrackerInit', '189574023', '29842' ]);
</script>
</body></html>
