<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>Coronavirus is Disrupting Indian Industry | Logistics Viewpoints</title>

<link rel="shortcut icon" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/favicons/builder.ico" />

<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker-Child/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/uploads/it-file-cache/builder-layouts/55942d990646f.css?version=a6729ce597e38fbe616ac808be3754aa" type="text/css" media="screen" />
<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker-Child/style-responsive.css" type="text/css" media="only screen and (max-width: 1250px)" />
<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker-Child/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://logisticsviewpoints.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">


<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="India’s extremely high import dependence on China means there are significant ramifications for Indian industry from coronavirus."/>
<link rel="canonical" href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus is Disrupting Indian Industry | Logistics Viewpoints" />
<meta property="og:description" content="India’s extremely high import dependence on China means there are significant ramifications for Indian industry from coronavirus." />
<meta property="og:url" content="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/" />
<meta property="og:site_name" content="Logistics Viewpoints" />
<meta property="article:tag" content="automotive" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="exports" />
<meta property="article:tag" content="pharmaceuticals" />
<meta property="article:tag" content="Solar Power" />
<meta property="article:section" content="Automotive Industry" />
<meta property="article:published_time" content="2020-03-19T13:46:22-04:00" />
<meta property="article:modified_time" content="2020-03-19T13:47:46-04:00" />
<meta property="og:updated_time" content="2020-03-19T13:47:46-04:00" />
<meta property="og:image" content="https://logisticsviewpoints.com/wp-content/uploads/coronavirus-300x198.jpg" />
<meta property="og:image:secure_url" content="https://logisticsviewpoints.com/wp-content/uploads/coronavirus-300x198.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="India’s extremely high import dependence on China means there are significant ramifications for Indian industry from coronavirus." />
<meta name="twitter:title" content="Coronavirus is Disrupting Indian Industry | Logistics Viewpoints" />
<meta name="twitter:site" content="@logisticsviewpt" />
<meta name="twitter:image" content="https://logisticsviewpoints.com/wp-content/uploads/coronavirus-300x198.jpg" />
<meta name="twitter:creator" content="@logisticsviewpt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://logisticsviewpoints.com/#organization","name":"ARC Advisory Group","url":"https://logisticsviewpoints.com/","sameAs":["https://www.linkedin.com/company/21287/","https://www.youtube.com/user/ARCadvisory","https://twitter.com/logisticsviewpt"],"logo":{"@type":"ImageObject","@id":"https://logisticsviewpoints.com/#logo","url":"https://i1.wp.com/logisticsviewpoints.com/wp-content/uploads/ARClogo-transp-175px.gif?fit=175%2C102&ssl=1","width":175,"height":102,"caption":"ARC Advisory Group"},"image":{"@id":"https://logisticsviewpoints.com/#logo"}},{"@type":"WebSite","@id":"https://logisticsviewpoints.com/#website","url":"https://logisticsviewpoints.com/","name":"Logistics Viewpoints","publisher":{"@id":"https://logisticsviewpoints.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://logisticsviewpoints.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#primaryimage","url":"https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=750%2C496&ssl=1","width":750,"height":496},{"@type":"WebPage","@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#webpage","url":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/","inLanguage":"en-US","name":"Coronavirus is Disrupting Indian Industry | Logistics Viewpoints","isPartOf":{"@id":"https://logisticsviewpoints.com/#website"},"primaryImageOfPage":{"@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#primaryimage"},"datePublished":"2020-03-19T13:46:22-04:00","dateModified":"2020-03-19T13:47:46-04:00","description":"India\u2019s extremely high import dependence on China means there are significant ramifications for Indian industry from coronavirus."},{"@type":"Article","@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#article","isPartOf":{"@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#webpage"},"author":{"@id":"https://logisticsviewpoints.com/#/schema/person/2db3dc82dc762c3a9661620f9d054ee2"},"headline":"Coronavirus is Disrupting Indian Industry","datePublished":"2020-03-19T13:46:22-04:00","dateModified":"2020-03-19T13:47:46-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#webpage"},"publisher":{"@id":"https://logisticsviewpoints.com/#organization"},"image":{"@id":"https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#primaryimage"},"keywords":"automotive,coronavirus,exports,pharmaceuticals,Solar Power","articleSection":"Automotive Industry,Pharma &amp; Life Sciences"},{"@type":["Person"],"@id":"https://logisticsviewpoints.com/#/schema/person/2db3dc82dc762c3a9661620f9d054ee2","name":"Bob Gill","image":{"@type":"ImageObject","@id":"https://logisticsviewpoints.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ac4ccdb161326486115ace4b29522538?s=96&d=mm&r=g","caption":"Bob Gill"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Feed" href="https://logisticsviewpoints.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Comments Feed" href="https://logisticsviewpoints.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Coronavirus is Disrupting Indian Industry Comments Feed" href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/logisticsviewpoints.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://logisticsviewpoints.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://logisticsviewpoints.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='builder-plugin-feature-gravity-forms-style-css'  href='https://logisticsviewpoints.com/wp-content/themes/Builder-Walker-Child/plugin-features/gravity-forms/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://logisticsviewpoints.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://logisticsviewpoints.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://logisticsviewpoints.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://logisticsviewpoints.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://logisticsviewpoints.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/ppRWL-6IW' />
<link rel="alternate" type="application/json+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2020%2F03%2F19%2Fcoronavirus-disrupting-indian-industry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2020%2F03%2F19%2Fcoronavirus-disrupting-indian-industry%2F&#038;format=xml" />
<style></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type='text/javascript'>
(function() {
var bsl=document.createElement('script');
bsl.type='text/javascript';bsl.async=true;bsl.src='https://logisticsviewpoints.com/wp-content/uploads/it-file-cache/builder-core/script.js';
var se=document.getElementsByTagName('script')[0];se.parentNode.insertBefore(bsl,se);
})();
</script>
<link rel='stylesheet' id='builder-core-style-css' href='https://logisticsviewpoints.com/wp-content/uploads/it-file-cache/builder-core/style.css' type='text/css' media='all' />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-47257802-1', 'auto');
  ga('send', 'pageview');

<meta name="keywords" content="logistics, supply chains, distribution, warehousing, transportation, wms, tms, scm">
<meta name="description" content="logistics viewpoints is the comprehensive source for news about supply chain trends, technology, & best practices">

<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->

<!-- END recaptcha -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.entry-meta author {
	display: By Author;
}			</style>
		

</head>
<body id="builder-layout-55942d990646f" class="post-template-default single single-post postid-25850 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-25850">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-55942d990646f">
<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-1-background-wrapper builder-module-navigation-1-background-wrapper builder-module-top-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper nav-with-logo-background-wrapper" id="builder-module-55a6fbb2a51cd-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-1-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-top-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper nav-with-logo-outer-wrapper" id="builder-module-55a6fbb2a51cd-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-1 builder-module-navigation-1 builder-module-top builder-module-navigation-last builder-module-before-content nav-with-logo clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-2" id="builder-module-55a6fbb2a51cd">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
	    <div class='site-logo'>
	        <a href='https://logisticsviewpoints.com/' title='Logistics Viewpoints' rel='home'><img src='https://logisticsviewpoints.com/wp-content/uploads/2015/09/jsusmeyer-lv-logo_v2_final-e1442930629119.jpg' alt='Logistics Viewpoints'></a>
	    </div>
	<div class="menu-main-navigation-container builder-module-navigation-menu-wrapper"><ul id="menu-main-navigation" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11"><a href="https://logisticsviewpoints.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://logisticsviewpoints.com/authors/">Authors</a></li>
</ul>
</li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://logisticsviewpoints.com/sponsors-2/">Sponsors</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-152"><a href="https://logisticsviewpoints.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-25534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25534"><a href="https://logisticsviewpoints.com/resources/supply-chain-101/">Supply Chain 101</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://logisticsviewpoints.com/events/">Events</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17802"><a href="https://logisticsviewpoints.com/resources/market-studies-technology-selection-guides/">Market Studies &#038; Technology Selection Guides</a></li>
	<li id="menu-item-126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126"><a href="https://logisticsviewpoints.com/speaking/">Speaking</a></li>
	<li id="menu-item-17568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17568"><a href="https://logisticsviewpoints.com/resources/webcasts/">Webcasts</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://logisticsviewpoints.com/contact/">Contact Us</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://logisticsviewpoints.com/subscribe/">Subscribe</a></li>
</ul></div>
</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="simple-social-icons-3-background-wrapper"><div class="widget widget-1 widget-single clearfix simple-social-icons" id="simple-social-icons-3"><ul class="alignright"><li class="ssi-linkedin"><a href="http://www.linkedin.com/groupRegistration?gid=3723314" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://logisticsviewpoints.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds2.feedburner.com/LogisticsViewpoints" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://logisticsviewpoints.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://www.twitter.com/logisticsviewpt" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://logisticsviewpoints.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-2-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-55958cdf191f8-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-2-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-55958cdf191f8-outer-wrapper">
<div class="builder-module builder-module-content builder-module-2 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-55958cdf191f8">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
			<div class="loop">
			<div class="loop-content">
															<div id="post-25850" class="post-25850 post type-post status-publish format-standard hentry category-automotive-industry category-pharma-life-sciences tag-automotive tag-coronavirus tag-exports tag-pharmaceuticals tag-solar-power">
	<!-- title, meta, and date info -->
	<div class="entry-header clearfix">

		<h3 class="entry-title clearfix">
			<a href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/">Coronavirus is Disrupting Indian Industry</a>
		</h3>

		<div class="entry-meta-wrapper clearfix">
			<!-- meta, and date info -->
			<div class="entry-meta">
				Posted by <span class="author"><a href="https://logisticsviewpoints.com/author/bob-gill/" title="Bob Gill">Bob Gill</a></span> on			</div>

			<div class="entry-meta date">
				<a href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/">
					<span>&nbsp;March 19, 2020</span>
				</a>
			</div>

			<div class="entry-meta">
				<span class="comments">&nbsp; &middot; <a href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/#respond">No Comments</a></span>			</div>
		</div>

		
	</div>

	<!-- post content -->
	<div class="entry-content clearfix">
		<p><a href="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?ssl=1"><img data-attachment-id="25708" data-permalink="https://logisticsviewpoints.com/2020/02/12/coronavirus-automotive-pharmaceutical-supply-chains/coronavirus-positive/" data-orig-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=750%2C496&amp;ssl=1" data-orig-size="750,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Blood sample with respiratory coronavirus positive&quot;,&quot;created_timestamp&quot;:&quot;1433608781&quot;,&quot;copyright&quot;:&quot;jarun011&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Coronavirus positive&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus positive" data-image-description data-medium-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=750%2C496&amp;ssl=1" class="alignleft wp-image-25708 jetpack-lazy-image" title="coronavirus" src="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?resize=226%2C149&#038;ssl=1" alt="coronavirus" width="226" height="149" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?w=750&amp;ssl=1 750w" data-lazy-sizes="(max-width: 226px) 100vw, 226px" data-lazy-src="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?resize=226%2C149&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="25708" data-permalink="https://logisticsviewpoints.com/2020/02/12/coronavirus-automotive-pharmaceutical-supply-chains/coronavirus-positive/" data-orig-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=750%2C496&amp;ssl=1" data-orig-size="750,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;Blood sample with respiratory coronavirus positive&quot;,&quot;created_timestamp&quot;:&quot;1433608781&quot;,&quot;copyright&quot;:&quot;jarun011&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Coronavirus positive&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus positive" data-image-description="" data-medium-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?fit=750%2C496&amp;ssl=1" class="alignleft wp-image-25708" title="coronavirus" src="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?resize=226%2C149&#038;ssl=1" alt="coronavirus" width="226" height="149" srcset="https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/logisticsviewpoints.com/wp-content/uploads/coronavirus.jpg?w=750&amp;ssl=1 750w" sizes="(max-width: 226px) 100vw, 226px" data-recalc-dims="1" /></noscript></a>While the impact of coronavirus on Indian industry has so far been moderate, India’s extremely high import dependence on China means there are significant ramifications for Indian industry. Of the top 20 products that India imports from around the world, the average Chinese share is close to 30 percent. Sectors in India that have been are impacted by the coronavirus in China include shipping, pharmaceuticals, automobiles, electronics, textiles, and solar power. (All information sourced from Confederation of Indian Industry (CII) report, 16 Feb)</p>
<h4>Coronavirus and the Electronics Industry</h4>
<p>China accounts for 45 percent of India’s total electronics imports and sources close to 90 percent of certain mobile phone parts from the country. Extended supply chain disruption will negatively impact India’s electronics industry primarily in the form of production reduction. The mobile phone industry in India has already started running out of stocks and serious disruptions are expected for this sector of the industry.</p>
<p>Local manufacturing of electronics components is being considered and the CII recommends inviting companies from Japan, Korea, Taiwan, Europe and US that are presently in the supply chain, to set up plants in India.</p>
<h4>Coronavirus and the Pharmaceuticals Industry</h4>
<p>While India is one of the world’s top drug exporters, the Indian pharma industry relies heavily on imports of APIs (active pharmaceutical ingredients) and intermediates, with some 70 percent of APIs sourced from China. For many critical antibiotics and antipyretics, dependency on API imports from China is close to 100 percent.</p>
<p>While not at crisis level yet, the coronavirus outbreak has resulted in shortages and potential price increases of generic drugs in India, and Indian pharmaceutical companies are now considering supply from other countries.</p>
<p>Currently, Indian manufactures do not have a compelling case to manufacture APIs locally, due to inadequate infrastructure, increased compliances, cumbersome processes for environmental clearances, and lack of incentives and support from the government.</p>
<h4>Coronavirus and the Automotive Industry</h4>
<p>The shutdown in China has affecting the imports of components affecting both the Indian auto manufacturers and the auto component industry. However, current levels of inventory seem to be sufficient for the Indian industry, at least for now. The impact on individual Indian companies in this sector varies depends on the extent of their business with China. An extended shutdown in China is expected to result in an 8 to 10 percent contraction of Indian auto manufacturing in 2020.</p>
<p>With China dominant in the electrical vehicle (EV) battery supply chain, the impact on India’s fledgling EV industry may be greater. The Indian EV industry is dependent on Chinese imports especially for lithium chemicals used to make cathodes and battery cells, as India seeks to build lithium-ion battery manufacturing plants.</p>
<h4>Coronavirus and the Solar Power Industry</h4>
<p>Chinese companies dominate the Indian solar components market, supplying about 80 percent of solar cells and modules. The coronavirus situation has led to about delays in Chinese production, quality checks and transport of components. As a result, Indian solar companies have started facing a shortfall of raw materials needed for solar panel production.</p>
<h4>Coronavirus and the Export Implications</h4>
<p>When it comes to exports, China is India’s third largest export destination and accounts for 5 percent share. The demand-side impact will be felt in sectors including organic chemicals, plastics, fish products, cotton, and ores.</p>
<p>The CII refers to an “unprecedented opportunity” to position itself as a production hub for the world and an alternative to China. However, for this to be successful a number of policy actions need to be instituted urgently. These include forming an inter-ministerial task force with industry participation to create awareness on India as a sourcing destination; encouraging Chinese companies to set up in India; enhancing export credit and insurance schemes; and building up competencies in trade facilitation and logistics to Chinese standards.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25850" class="share-linkedin sd-button share-icon no-text" href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25850" class="share-twitter sd-button share-icon no-text" href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</div>

	<!-- categories, tags and comments -->
	<div class="entry-footer clearfix">
		<div class="entry-meta alignleft">
						<div class="categories">Categories : <a href="https://logisticsviewpoints.com/category/automotive-industry/" rel="category tag">Automotive Industry</a>, <a href="https://logisticsviewpoints.com/category/pharma-life-sciences/" rel="category tag">Pharma &amp; Life Sciences</a></div>
			<div class="tags">Tags : <a href="https://logisticsviewpoints.com/tag/automotive/" rel="tag">automotive</a>, <a href="https://logisticsviewpoints.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://logisticsviewpoints.com/tag/exports/" rel="tag">exports</a>, <a href="https://logisticsviewpoints.com/tag/pharmaceuticals/" rel="tag">pharmaceuticals</a>, <a href="https://logisticsviewpoints.com/tag/solar-power/" rel="tag">Solar Power</a></div>		</div>
			</div>
</div>
						<div class="loop-footer">
							<!-- Previous/Next page navigation -->
							<div class="loop-utility clearfix">
								<div class="alignleft"></div>
								<div class="alignright"><a href="https://logisticsviewpoints.com/2020/03/18/ongoing-impact-coronavirus/" rel="prev">Previous Post &rarr;</a></div>
							</div>
						</div>

					



		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/19/coronavirus-disrupting-indian-industry/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://logisticsviewpoints.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><div  id="g-recaptcha-0" class="g-recaptcha" data-sitekey="6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25850' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	<!--end #respond-->
							</div>
		</div>
	
</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2 builder-module-sidebar-1-right builder-module-sidebar-with-element sidebar right clearfix">
<div class="widget-wrapper widget-wrapper-single single widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="search-4-background-wrapper"><div class="widget widget-1 widget-top clearfix widget_search" id="search-4"><form role="search" method="get" id="searchform" action="https://logisticsviewpoints.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="Search" />
	</div>
</form>
</div></div><div class="widget-background-wrapper" id="it_widget_content-5-background-wrapper"><div class="widget widget-2 widget-middle clearfix widget-it-content" id="it_widget_content-5"><h4 class="widget-title">Charter Sponsors</h4>	<div class="widget-content clearfix">
		<p style="text-align: center;"><a href="http://www.blujaysolutions.com/"><img class="aligncenter wp-image-20213 size-full" src="https://logisticsviewpoints.com/wp-content/uploads/BluJay-sm.jpg" width="175" height="39" /></a></p>
<p style="text-align: center;"><a href="http://www.descartes.com/" target="_blank" rel="noopener noreferrer"><img class="size-full wp-image-42 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/2015/07/descartes.jpg" alt="descartes" width="126" height="40" /></a></p>
<p><a href="http://www.transplace.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-41 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/2015/07/transplace.gif" alt="transplace" width="125" height="40" /></a></p>
<p style="text-align: center;"><a href="http://www.manh.com/" target="_blank" rel="noopener noreferrer"><img class=" wp-image-37 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/2015/07/manhattan.gif" alt="manhattan" width="126" height="26" /></a></p>
<p style="text-align: center;"><a href="https://blueyonder.com/"><img class="wp-image-25837 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/Blue_Yonder_rgb-300x44.png" alt="" width="150" height="22" /></a></p>
		
								</div>
</div></div><div class="widget-background-wrapper" id="it_widget_content-6-background-wrapper"><div class="widget widget-3 widget-middle clearfix widget-it-content" id="it_widget_content-6"><h4 class="widget-title">Platinum Sponsors</h4>	<div class="widget-content clearfix">
		<p style="text-align: center;"><a href="http://www.chrobinson.com/"><img class="aligncenter size-full wp-image-21790" src="https://logisticsviewpoints.com/wp-content/uploads/CHRobinson-transp-sm-new.gif" alt="" width="190" height="43" /></a></p>
<p style="text-align: center;"><a href="http://www.highjump.com/" rel="attachment wp-att-78"><img class="alignnone size-full wp-image-78" src="https://logisticsviewpoints.com/wp-content/uploads/2015/07/highjump.jpg" alt="HJclearLOGO_3015spot_NoSoftware" width="105" height="37" /></a></p>
<p style="text-align: center;"><a href="https://www.fourkites.com/"><img class="size-full wp-image-25175 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/FourKites-transp-sm.gif" alt="" width="200" height="61" /></a></p>
		
								</div>
</div></div><div class="widget-background-wrapper" id="it_widget_content-7-background-wrapper"><div class="widget widget-4 widget-middle clearfix widget-it-content" id="it_widget_content-7"><h4 class="widget-title">Gold Sponsors</h4>	<div class="widget-content clearfix">
		<p style="text-align: center;"><a href="http://www.llamasoft.com/" rel="attachment wp-att-18414"><img class="aligncenter wp-image-24635 size-full" src="https://logisticsviewpoints.com/wp-content/uploads/llamasoft-sm.gif" alt="" width="150" height="23" /></a></p>
<p><a href="http://www.globaltranz.com/"><img class="aligncenter size-full wp-image-23542" src="https://logisticsviewpoints.com/wp-content/uploads/globaltranz-sm-transp.gif" alt="" width="200" height="38" /></a></p>
<p style="text-align: center;"><a href="http://www.logistyx.com/"><img class="aligncenter size-full wp-image-24159" src="https://logisticsviewpoints.com/wp-content/uploads/Logistyx-transp-sm.gif" alt="" width="115" height="47" /></a></p>
<p style="text-align: center;"><a href="https://www.solvoyo.com/"><img class="aligncenter size-full wp-image-24213" src="https://logisticsviewpoints.com/wp-content/uploads/solvoyo-transp-sm.gif" alt="" width="200" height="62" /></a></p>
<p style="text-align: center;"><a href="http://www.kinaxis.com//?utm_source=Logisticsviewpoint&amp;utm_campaign=logisticsviewpoint"><img class="size-full wp-image-25295 aligncenter" src="https://logisticsviewpoints.com/wp-content/uploads/kinaxis-transp-sm.gif" alt="" width="175" height="40" /></a></p>
		
								</div>
</div></div><div class="widget-background-wrapper" id="it_widget_content-8-background-wrapper"><div class="widget widget-5 widget-middle clearfix widget-it-content" id="it_widget_content-8"><h4 class="widget-title">New from Sponsor Blogs</h4>	<div class="widget-content clearfix">
		<div class="feedzy-rss">
		<ul class="feedzy-default">
					<li  style="padding: 15px 0 25px" class="rss_item feedzy-rss-col-1" >
									<span class="title">
						<a href="http://feedproxy.google.com/~r/chrobinson/RrKK/~3/Zp4DdcTwrjo/" target="_blank"  rel="noopener ">
							FMCSA COVID-19 Hours of Service (HOS) Emergency Declaration						</a>
					</span>
					<div class="rss_content"
						 style="">

						
						
											</div>
			</li>
						<li  style="padding: 15px 0 25px" class="rss_item feedzy-rss-col-1" >
									<span class="title">
						<a href="http://feedproxy.google.com/~r/chrobinson/RrKK/~3/mIjOItfQWD8/" target="_blank"  rel="noopener ">
							Helping You Plan Ahead During the Coronavirus Outbreak						</a>
					</span>
					<div class="rss_content"
						 style="">

						
						
											</div>
			</li>
						<li  style="padding: 15px 0 25px" class="rss_item feedzy-rss-col-1" >
									<span class="title">
						<a href="http://feedproxy.google.com/~r/chrobinson/RrKK/~3/ZX-ZfZf5O9Q/" target="_blank"  rel="noopener ">
							Why Real-Time Visibility Should be Core to Your Supply Chain Strategy						</a>
					</span>
					<div class="rss_content"
						 style="">

						
						
											</div>
			</li>
						<li  style="padding: 15px 0 25px" class="rss_item feedzy-rss-col-1" >
									<span class="title">
						<a href="http://feedproxy.google.com/~r/ConnectbyTMC/~3/2Yc3nIw8G_A/" target="_blank"  rel="noopener ">
							Why Real-Time Visibility Should be Core to Your Supply Chain Strategy						</a>
					</span>
					<div class="rss_content"
						 style="">

						
						
											</div>
			</li>
						<li  style="padding: 15px 0 25px" class="rss_item feedzy-rss-col-1" >
									<span class="title">
						<a href="http://feedproxy.google.com/~r/chrobinson/RrKK/~3/o1g4jdypDRc/" target="_blank"  rel="noopener ">
							Keep Your Cargo Out of Danger: Best Practices for Transportation Risk Management						</a>
					</span>
					<div class="rss_content"
						 style="">

						
						
											</div>
			</li>
				</ul>
</div>

		
								</div>
</div></div>		<div class="widget-background-wrapper" id="recent-posts-3-background-wrapper"><div class="widget widget-6 widget-middle clearfix widget_recent_entries" id="recent-posts-3">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://logisticsviewpoints.com/2020/03/19/coronavirus-disrupting-indian-industry/" aria-current="page">Coronavirus is Disrupting Indian Industry</a>
									</li>
											<li>
					<a href="https://logisticsviewpoints.com/2020/03/18/ongoing-impact-coronavirus/">The Ongoing Impact of Coronavirus</a>
									</li>
											<li>
					<a href="https://logisticsviewpoints.com/2020/03/16/compliance-is-necessary-sourcing-is-strategic/">Compliance is Necessary, Sourcing is Strategic</a>
									</li>
											<li>
					<a href="https://logisticsviewpoints.com/2020/03/13/logistics-news-march-7-13/">This Week in Logistics (Coronavirus) News (March 7 &#8211; 13)</a>
									</li>
											<li>
					<a href="https://logisticsviewpoints.com/2020/03/11/logistics-technology-market-forecasting-uncertainty/">Logistics Technology Market Forecasting Under Uncertainty</a>
									</li>
					</ul>
		</div></div><div class="widget-background-wrapper" id="categories-3-background-wrapper"><div class="widget widget-7 widget-middle clearfix widget_categories" id="categories-3"><h4 class="widget-title">Categories</h4><form action="https://logisticsviewpoints.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="522">Automotive Industry</option>
	<option class="level-0" value="61">Business Intelligence</option>
	<option class="level-0" value="1712">Category Management</option>
	<option class="level-0" value="1008">Chemical Industry</option>
	<option class="level-0" value="368">China</option>
	<option class="level-0" value="46">Cloud/Software-as-a-Service</option>
	<option class="level-0" value="237">Consulting Services</option>
	<option class="level-0" value="300">Consumer Packaged Goods (CPG)</option>
	<option class="level-0" value="4242">Demand Management</option>
	<option class="level-0" value="1714">Demand Signal Repositories</option>
	<option class="level-0" value="31">EU</option>
	<option class="level-0" value="205">Food &amp; Beverage Industry</option>
	<option class="level-0" value="96">Global Trade</option>
	<option class="level-0" value="40">Global Trade Management Solutions</option>
	<option class="level-0" value="702">Guest Commentary</option>
	<option class="level-0" value="301">High Tech &amp; Electronics Industry</option>
	<option class="level-0" value="373">Inventory Management</option>
	<option class="level-0" value="72">Just for Fun</option>
	<option class="level-0" value="4">Labor</option>
	<option class="level-0" value="2287">Learning &amp; Leadership</option>
	<option class="level-0" value="3601">Life Stories</option>
	<option class="level-0" value="4347">logistics news</option>
	<option class="level-0" value="16">Logistics Outsourcing</option>
	<option class="level-0" value="17">Logistics Service Providers</option>
	<option class="level-0" value="41">Logistics Software Vendors</option>
	<option class="level-0" value="48">Logistics Technologies</option>
	<option class="level-0" value="158">Logistics Trends</option>
	<option class="level-0" value="296">Material Handling</option>
	<option class="level-0" value="125">Mergers-Acquistions</option>
	<option class="level-0" value="285">Metrics and Standards</option>
	<option class="level-0" value="253">Mobile Technologies</option>
	<option class="level-0" value="3918">Omni-channel logistics</option>
	<option class="level-0" value="3797">Packaging</option>
	<option class="level-0" value="390">Performance-based outsourcing</option>
	<option class="level-0" value="605">Petroleum Industry</option>
	<option class="level-0" value="221">Pharma &amp; Life Sciences</option>
	<option class="level-0" value="2130">Podcasts</option>
	<option class="level-0" value="672">Private Fleet</option>
	<option class="level-0" value="547">Procurement</option>
	<option class="level-0" value="3639">Procurement/Sourcing</option>
	<option class="level-0" value="3922">Production</option>
	<option class="level-0" value="8">Regulations</option>
	<option class="level-0" value="1716">Replenishment</option>
	<option class="level-0" value="208">Retail</option>
	<option class="level-0" value="3913">Reverse Logistics</option>
	<option class="level-0" value="423">RFID &amp; AIDC</option>
	<option class="level-0" value="4328">Robotics</option>
	<option class="level-0" value="4034">S&amp;OP</option>
	<option class="level-0" value="73">Social Media</option>
	<option class="level-0" value="23">Statistics</option>
	<option class="level-0" value="3953">Supply Chain Convergence</option>
	<option class="level-0" value="3907">Supply Chain Network Design</option>
	<option class="level-0" value="4182">Supply Chain News</option>
	<option class="level-0" value="3909">Supply Chain Optimization</option>
	<option class="level-0" value="174">Supply Chain Planning</option>
	<option class="level-0" value="265">Supply Chain Risk Management</option>
	<option class="level-0" value="3925">Supply Chain Visibility</option>
	<option class="level-0" value="20">Sustainability</option>
	<option class="level-0" value="1238">This Week in News</option>
	<option class="level-0" value="3921">Track and Trace</option>
	<option class="level-0" value="416">Trade Security</option>
	<option class="level-0" value="24">Transportation</option>
	<option class="level-0" value="45">Transportation Management Systems</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="3926">Warehouse Automation</option>
	<option class="level-0" value="186">Warehouse Management Systems</option>
	<option class="level-0" value="493">Warehousing</option>
	<option class="level-0" value="3924">Yard Management</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><div class="widget-background-wrapper" id="tag_cloud-2-background-wrapper"><div class="widget widget-8 widget-middle clearfix widget_tag_cloud" id="tag_cloud-2"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://logisticsviewpoints.com/tag/3pl/" class="tag-cloud-link tag-link-80 tag-link-position-1" style="font-size: 17.747126436782px;" aria-label="3PL (65 items)">3PL</a>
<a href="https://logisticsviewpoints.com/tag/amazon/" class="tag-cloud-link tag-link-1252 tag-link-position-2" style="font-size: 16.827586206897px;" aria-label="Amazon (54 items)">Amazon</a>
<a href="https://logisticsviewpoints.com/tag/arc-advisory-group/" class="tag-cloud-link tag-link-176 tag-link-position-3" style="font-size: 13.264367816092px;" aria-label="ARC Advisory Group (26 items)">ARC Advisory Group</a>
<a href="https://logisticsviewpoints.com/tag/cloud_software-as-a-service/" class="tag-cloud-link tag-link-47 tag-link-position-4" style="font-size: 12.919540229885px;" aria-label="Cloud/Software-as-a-Service (24 items)">Cloud/Software-as-a-Service</a>
<a href="https://logisticsviewpoints.com/tag/cloud-computing/" class="tag-cloud-link tag-link-819 tag-link-position-5" style="font-size: 12.229885057471px;" aria-label="cloud computing (21 items)">cloud computing</a>
<a href="https://logisticsviewpoints.com/tag/collaboration/" class="tag-cloud-link tag-link-683 tag-link-position-6" style="font-size: 13.034482758621px;" aria-label="collaboration (25 items)">collaboration</a>
<a href="https://logisticsviewpoints.com/tag/descartes/" class="tag-cloud-link tag-link-955 tag-link-position-7" style="font-size: 14.183908045977px;" aria-label="Descartes (31 items)">Descartes</a>
<a href="https://logisticsviewpoints.com/tag/fedex/" class="tag-cloud-link tag-link-57 tag-link-position-8" style="font-size: 14.873563218391px;" aria-label="FedEx (36 items)">FedEx</a>
<a href="https://logisticsviewpoints.com/tag/global-trade/" class="tag-cloud-link tag-link-112 tag-link-position-9" style="font-size: 13.494252873563px;" aria-label="Global Trade (27 items)">Global Trade</a>
<a href="https://logisticsviewpoints.com/tag/global-trade-management/" class="tag-cloud-link tag-link-39 tag-link-position-10" style="font-size: 12.919540229885px;" aria-label="Global Trade Management (24 items)">Global Trade Management</a>
<a href="https://logisticsviewpoints.com/tag/gtm/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 12.689655172414px;" aria-label="GTM (23 items)">GTM</a>
<a href="https://logisticsviewpoints.com/tag/highjump-software/" class="tag-cloud-link tag-link-240 tag-link-position-12" style="font-size: 13.83908045977px;" aria-label="HighJump Software (29 items)">HighJump Software</a>
<a href="https://logisticsviewpoints.com/tag/inventory-management/" class="tag-cloud-link tag-link-374 tag-link-position-13" style="font-size: 12.459770114943px;" aria-label="Inventory Management (22 items)">Inventory Management</a>
<a href="https://logisticsviewpoints.com/tag/jda/" class="tag-cloud-link tag-link-101 tag-link-position-14" style="font-size: 12.689655172414px;" aria-label="JDA (23 items)">JDA</a>
<a href="https://logisticsviewpoints.com/tag/jda-software/" class="tag-cloud-link tag-link-436 tag-link-position-15" style="font-size: 14.873563218391px;" aria-label="JDA Software (36 items)">JDA Software</a>
<a href="https://logisticsviewpoints.com/tag/leanlogistics/" class="tag-cloud-link tag-link-123 tag-link-position-16" style="font-size: 12.919540229885px;" aria-label="LeanLogistics (24 items)">LeanLogistics</a>
<a href="https://logisticsviewpoints.com/tag/logistics/" class="tag-cloud-link tag-link-157 tag-link-position-17" style="font-size: 18.436781609195px;" aria-label="logistics (74 items)">logistics</a>
<a href="https://logisticsviewpoints.com/tag/logistics-news/" class="tag-cloud-link tag-link-4002 tag-link-position-18" style="font-size: 18.551724137931px;" aria-label="Logistics News (77 items)">Logistics News</a>
<a href="https://logisticsviewpoints.com/tag/logistics-service-providers/" class="tag-cloud-link tag-link-82 tag-link-position-19" style="font-size: 12.229885057471px;" aria-label="Logistics Service Providers (21 items)">Logistics Service Providers</a>
<a href="https://logisticsviewpoints.com/tag/manhattan-associates/" class="tag-cloud-link tag-link-66 tag-link-position-20" style="font-size: 17.057471264368px;" aria-label="Manhattan Associates (57 items)">Manhattan Associates</a>
<a href="https://logisticsviewpoints.com/tag/mercurygate/" class="tag-cloud-link tag-link-49 tag-link-position-21" style="font-size: 12px;" aria-label="MercuryGate (20 items)">MercuryGate</a>
<a href="https://logisticsviewpoints.com/tag/omni-channel/" class="tag-cloud-link tag-link-2639 tag-link-position-22" style="font-size: 13.264367816092px;" aria-label="omni-channel (26 items)">omni-channel</a>
<a href="https://logisticsviewpoints.com/tag/omni-channel-fulfillment/" class="tag-cloud-link tag-link-3588 tag-link-position-23" style="font-size: 12.229885057471px;" aria-label="omni-channel fulfillment (21 items)">omni-channel fulfillment</a>
<a href="https://logisticsviewpoints.com/tag/oracle/" class="tag-cloud-link tag-link-42 tag-link-position-24" style="font-size: 16.022988505747px;" aria-label="Oracle (46 items)">Oracle</a>
<a href="https://logisticsviewpoints.com/tag/redprairie/" class="tag-cloud-link tag-link-68 tag-link-position-25" style="font-size: 13.954022988506px;" aria-label="RedPrairie (30 items)">RedPrairie</a>
<a href="https://logisticsviewpoints.com/tag/retail/" class="tag-cloud-link tag-link-766 tag-link-position-26" style="font-size: 14.183908045977px;" aria-label="Retail (31 items)">Retail</a>
<a href="https://logisticsviewpoints.com/tag/robots/" class="tag-cloud-link tag-link-2396 tag-link-position-27" style="font-size: 13.954022988506px;" aria-label="robots (30 items)">robots</a>
<a href="https://logisticsviewpoints.com/tag/ryder/" class="tag-cloud-link tag-link-18 tag-link-position-28" style="font-size: 14.413793103448px;" aria-label="Ryder (33 items)">Ryder</a>
<a href="https://logisticsviewpoints.com/tag/sop/" class="tag-cloud-link tag-link-202 tag-link-position-29" style="font-size: 12.689655172414px;" aria-label="S&amp;OP (23 items)">S&amp;OP</a>
<a href="https://logisticsviewpoints.com/tag/saas/" class="tag-cloud-link tag-link-89 tag-link-position-30" style="font-size: 16.48275862069px;" aria-label="SaaS (50 items)">SaaS</a>
<a href="https://logisticsviewpoints.com/tag/sap/" class="tag-cloud-link tag-link-69 tag-link-position-31" style="font-size: 16.137931034483px;" aria-label="SAP (47 items)">SAP</a>
<a href="https://logisticsviewpoints.com/tag/social-media/" class="tag-cloud-link tag-link-343 tag-link-position-32" style="font-size: 12.459770114943px;" aria-label="Social Media (22 items)">Social Media</a>
<a href="https://logisticsviewpoints.com/tag/software-as-a-service/" class="tag-cloud-link tag-link-2981 tag-link-position-33" style="font-size: 12.459770114943px;" aria-label="software-as-a-service (22 items)">software-as-a-service</a>
<a href="https://logisticsviewpoints.com/tag/supply-chain/" class="tag-cloud-link tag-link-364 tag-link-position-34" style="font-size: 20.850574712644px;" aria-label="supply chain (122 items)">supply chain</a>
<a href="https://logisticsviewpoints.com/tag/supply-chain-news/" class="tag-cloud-link tag-link-4192 tag-link-position-35" style="font-size: 12.229885057471px;" aria-label="supply chain news (21 items)">supply chain news</a>
<a href="https://logisticsviewpoints.com/tag/supply-chain-planning/" class="tag-cloud-link tag-link-175 tag-link-position-36" style="font-size: 12.459770114943px;" aria-label="Supply Chain Planning (22 items)">Supply Chain Planning</a>
<a href="https://logisticsviewpoints.com/tag/supply-chain-risk-management/" class="tag-cloud-link tag-link-319 tag-link-position-37" style="font-size: 13.954022988506px;" aria-label="Supply Chain Risk Management (30 items)">Supply Chain Risk Management</a>
<a href="https://logisticsviewpoints.com/tag/supply-chain-visibility/" class="tag-cloud-link tag-link-383 tag-link-position-38" style="font-size: 13.83908045977px;" aria-label="supply chain visibility (29 items)">supply chain visibility</a>
<a href="https://logisticsviewpoints.com/tag/sustainability/" class="tag-cloud-link tag-link-79 tag-link-position-39" style="font-size: 15.103448275862px;" aria-label="Sustainability (38 items)">Sustainability</a>
<a href="https://logisticsviewpoints.com/tag/tms/" class="tag-cloud-link tag-link-86 tag-link-position-40" style="font-size: 22px;" aria-label="TMS (155 items)">TMS</a>
<a href="https://logisticsviewpoints.com/tag/transplace/" class="tag-cloud-link tag-link-128 tag-link-position-41" style="font-size: 13.034482758621px;" aria-label="Transplace (25 items)">Transplace</a>
<a href="https://logisticsviewpoints.com/tag/transportation/" class="tag-cloud-link tag-link-35 tag-link-position-42" style="font-size: 18.206896551724px;" aria-label="Transportation (72 items)">Transportation</a>
<a href="https://logisticsviewpoints.com/tag/transportation-management-system/" class="tag-cloud-link tag-link-1935 tag-link-position-43" style="font-size: 13.954022988506px;" aria-label="transportation management system (30 items)">transportation management system</a>
<a href="https://logisticsviewpoints.com/tag/transportation-management-systems/" class="tag-cloud-link tag-link-50 tag-link-position-44" style="font-size: 18.091954022989px;" aria-label="Transportation Management Systems (69 items)">Transportation Management Systems</a>
<a href="https://logisticsviewpoints.com/tag/ups/" class="tag-cloud-link tag-link-58 tag-link-position-45" style="font-size: 15.67816091954px;" aria-label="UPS (43 items)">UPS</a>
<a href="https://logisticsviewpoints.com/tag/walmart/" class="tag-cloud-link tag-link-298 tag-link-position-46" style="font-size: 15.67816091954px;" aria-label="Walmart (43 items)">Walmart</a>
<a href="https://logisticsviewpoints.com/tag/warehouse-automation/" class="tag-cloud-link tag-link-588 tag-link-position-47" style="font-size: 15.908045977011px;" aria-label="warehouse automation (45 items)">warehouse automation</a>
<a href="https://logisticsviewpoints.com/tag/warehouse-management-systems/" class="tag-cloud-link tag-link-187 tag-link-position-48" style="font-size: 16.252873563218px;" aria-label="Warehouse Management Systems (48 items)">Warehouse Management Systems</a>
<a href="https://logisticsviewpoints.com/tag/warehousing/" class="tag-cloud-link tag-link-783 tag-link-position-49" style="font-size: 12.459770114943px;" aria-label="Warehousing (22 items)">Warehousing</a>
<a href="https://logisticsviewpoints.com/tag/wms/" class="tag-cloud-link tag-link-188 tag-link-position-50" style="font-size: 19.586206896552px;" aria-label="WMS (95 items)">WMS</a></div>
</div></div><div class="widget-background-wrapper" id="text-4-background-wrapper"><div class="widget widget-9 widget-bottom clearfix widget_text" id="text-4"><h4 class="widget-title">Supply Chain Brief</h4>			<div class="textwidget"><a href="http://www.supplychainbrief.com/&source=logistics-viewpoints" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.supplychainbrief.com/images/supplychainbrief/badge-small.png" alt="Supply Chain Brief" title="Supply Chain Brief" border="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.supplychainbrief.com/images/supplychainbrief/badge-small.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.supplychainbrief.com/images/supplychainbrief/badge-small.png" alt="Supply Chain Brief" title="Supply Chain Brief" border="0" data-recalc-dims="1"/></noscript></a>

<!-- start Aggregage links -->
<div id='bbv75'>
</div>
<img src="/?cmd=tv&amp;request-number=1697268&amp;blog-group=75" width="0" height="0" style="display: none;" data-lazy-src="/?cmd=tv&amp;request-number=1697268&amp;blog-group=75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="/?cmd=tv&amp;request-number=1697268&blog-group=75"  width="0" height="0" style="display: none;"/></noscript>
<!-- end Aggregage links -->
<script type='text/javascript'>
function loadScript(url){
  var e = document.createElement("script")
  e.src = url
  e.type="text/javascript"
  document.getElementsByTagName("head")[0].appendChild(e)
}
  loadScript("http://www.supplychainbrief.com/bi/&keyword-LI=v&blog-group=supplychainbrief&keyword-selected-blog-id=3232&overwrite-keywords=true&nw=true&widget-form-javascript=true&kc322=0&kc326=0&kc327=0&kc328=0&kc329=0&ref=" + document.referrer);
</script></div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-3-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-55942d990646f-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-3-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-55942d990646f-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-3 builder-module-widget-bar-1 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-content default-module-style clearfix" id="builder-module-55942d990646f">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="login_wid-3-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_login_wid" id="login_wid-3"><h4 class="widget-title">Log In</h4>		<script>
			function closeMessage(){jQuery('.error_wid_login').hide();}
			jQuery(document).ready(function () {
				jQuery('#login').validate({ errorClass: "lw-error" });
			});
		</script>
	<div id="log_forms" class="log_forms login_wid-3">
        

		
<form name="login" id="login" method="post" action="" autocomplete="off" >


<input type="hidden" name="option" value="ap_user_login" />
<input type="hidden" name="redirect" value="https://logisticsviewpoints.com:443/2020/03/19/coronavirus-disrupting-indian-industry/" />
<div class="log-form-group">
	<label for="userusername">Username </label>
	<input type="text" name="userusername" id="userusername" title="Please enter username"  required/>
</div>
<div class="log-form-group">
	<label for="userpassword">Password </label>
	<input type="password" name="userpassword" id="userpassword" title="Please enter password"  required/>
</div>



<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<div  id="g-recaptcha-1" class="g-recaptcha" data-sitekey="6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim" data-theme="light"></div><noscript><div style="width: 302px; height: 462px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"><iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;" value=""></textarea></div></div><br><br></noscript>
<!-- END recaptcha -->


<div class="log-form-group"><input name="login" type="submit" value="Login" /></div>
<div class="log-form-group extra-links">
	</div>
</form>


</div></div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper middle clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar middle clearfix">
<div class="widget-wrapper middle widget-wrapper-middle widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="archives-4-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_archive" id="archives-4"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://logisticsviewpoints.com/2020/03/'> March 2020 &nbsp;(12)</option>
	<option value='https://logisticsviewpoints.com/2020/02/'> February 2020 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2019/12/'> December 2019 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2019/11/'> November 2019 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2019/10/'> October 2019 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2019/09/'> September 2019 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2019/08/'> August 2019 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2019/06/'> June 2019 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2019/05/'> May 2019 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2019/04/'> April 2019 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2019/03/'> March 2019 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2019/02/'> February 2019 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2019/01/'> January 2019 &nbsp;(22)</option>
	<option value='https://logisticsviewpoints.com/2018/12/'> December 2018 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2018/11/'> November 2018 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2018/10/'> October 2018 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2018/09/'> September 2018 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2018/08/'> August 2018 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2018/07/'> July 2018 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2018/06/'> June 2018 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2018/05/'> May 2018 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2018/04/'> April 2018 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2018/03/'> March 2018 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2018/02/'> February 2018 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2017/12/'> December 2017 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2017/11/'> November 2017 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2017/10/'> October 2017 &nbsp;(22)</option>
	<option value='https://logisticsviewpoints.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2017/08/'> August 2017 &nbsp;(23)</option>
	<option value='https://logisticsviewpoints.com/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://logisticsviewpoints.com/2017/06/'> June 2017 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2017/03/'> March 2017 &nbsp;(22)</option>
	<option value='https://logisticsviewpoints.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2016/12/'> December 2016 &nbsp;(12)</option>
	<option value='https://logisticsviewpoints.com/2016/11/'> November 2016 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2016/10/'> October 2016 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2016/09/'> September 2016 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2016/07/'> July 2016 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2016/06/'> June 2016 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2016/05/'> May 2016 &nbsp;(17)</option>
	<option value='https://logisticsviewpoints.com/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2016/03/'> March 2016 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2016/02/'> February 2016 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2016/01/'> January 2016 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2015/12/'> December 2015 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2015/10/'> October 2015 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2015/09/'> September 2015 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2015/08/'> August 2015 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2015/07/'> July 2015 &nbsp;(22)</option>
	<option value='https://logisticsviewpoints.com/2015/06/'> June 2015 &nbsp;(22)</option>
	<option value='https://logisticsviewpoints.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2015/04/'> April 2015 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2015/02/'> February 2015 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2015/01/'> January 2015 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2014/12/'> December 2014 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2014/11/'> November 2014 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2014/10/'> October 2014 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://logisticsviewpoints.com/2014/08/'> August 2014 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2014/07/'> July 2014 &nbsp;(13)</option>
	<option value='https://logisticsviewpoints.com/2014/06/'> June 2014 &nbsp;(17)</option>
	<option value='https://logisticsviewpoints.com/2014/05/'> May 2014 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2014/04/'> April 2014 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2014/03/'> March 2014 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2014/02/'> February 2014 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2014/01/'> January 2014 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2013/12/'> December 2013 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2013/11/'> November 2013 &nbsp;(17)</option>
	<option value='https://logisticsviewpoints.com/2013/10/'> October 2013 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2013/09/'> September 2013 &nbsp;(15)</option>
	<option value='https://logisticsviewpoints.com/2013/08/'> August 2013 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2013/07/'> July 2013 &nbsp;(20)</option>
	<option value='https://logisticsviewpoints.com/2013/06/'> June 2013 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2013/05/'> May 2013 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2013/04/'> April 2013 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2013/03/'> March 2013 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2013/02/'> February 2013 &nbsp;(16)</option>
	<option value='https://logisticsviewpoints.com/2013/01/'> January 2013 &nbsp;(18)</option>
	<option value='https://logisticsviewpoints.com/2012/12/'> December 2012 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2012/11/'> November 2012 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2012/10/'> October 2012 &nbsp;(19)</option>
	<option value='https://logisticsviewpoints.com/2012/09/'> September 2012 &nbsp;(17)</option>
	<option value='https://logisticsviewpoints.com/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2012/07/'> July 2012 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2012/06/'> June 2012 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2012/05/'> May 2012 &nbsp;(6)</option>
	<option value='https://logisticsviewpoints.com/2012/04/'> April 2012 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2012/03/'> March 2012 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2012/02/'> February 2012 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2012/01/'> January 2012 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2011/12/'> December 2011 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2011/11/'> November 2011 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2011/09/'> September 2011 &nbsp;(5)</option>
	<option value='https://logisticsviewpoints.com/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2011/07/'> July 2011 &nbsp;(6)</option>
	<option value='https://logisticsviewpoints.com/2011/06/'> June 2011 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2011/05/'> May 2011 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2011/04/'> April 2011 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2011/03/'> March 2011 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2011/02/'> February 2011 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2011/01/'> January 2011 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2010/12/'> December 2010 &nbsp;(6)</option>
	<option value='https://logisticsviewpoints.com/2010/11/'> November 2010 &nbsp;(11)</option>
	<option value='https://logisticsviewpoints.com/2010/10/'> October 2010 &nbsp;(11)</option>
	<option value='https://logisticsviewpoints.com/2010/09/'> September 2010 &nbsp;(14)</option>
	<option value='https://logisticsviewpoints.com/2010/08/'> August 2010 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2010/07/'> July 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2010/04/'> April 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2010/03/'> March 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2010/02/'> February 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2010/01/'> January 2010 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/12/'> December 2009 &nbsp;(8)</option>
	<option value='https://logisticsviewpoints.com/2009/11/'> November 2009 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/10/'> October 2009 &nbsp;(11)</option>
	<option value='https://logisticsviewpoints.com/2009/09/'> September 2009 &nbsp;(11)</option>
	<option value='https://logisticsviewpoints.com/2009/08/'> August 2009 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/07/'> July 2009 &nbsp;(9)</option>
	<option value='https://logisticsviewpoints.com/2009/06/'> June 2009 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/05/'> May 2009 &nbsp;(7)</option>
	<option value='https://logisticsviewpoints.com/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/03/'> March 2009 &nbsp;(10)</option>
	<option value='https://logisticsviewpoints.com/2009/02/'> February 2009 &nbsp;(4)</option>
	<option value='https://logisticsviewpoints.com/2009/01/'> January 2009 &nbsp;(2)</option>
	<option value='https://logisticsviewpoints.com/201/11/'> November 201 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-3-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-3   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-3 clearfix">
<div class="widget-background-wrapper" id="text-5-background-wrapper"><div class="widget widget-1 widget-single clearfix widget_text" id="text-5"><h4 class="widget-title">About this blog</h4>			<div class="textwidget">Logistics Viewpoints is a professional 
blog owned and maintained by <a href="http://www.arcweb.com/">ARC Advisory 
Group, Inc.</a><P>
All content and material Copyright © 2017<BR>ARC Advisory Group | All Rights 
Reserved</div>
		</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-4-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-55942ddedbeb2-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-4-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-55942ddedbeb2-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-4 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-55942ddedbeb2">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
		<strong>Logistics Viewpoints</strong>
		Copyright &copy; 2020 ARC Advisory Group | All Rights Reserved <br />		<a href="http://ithemes.com/purchase/builder-theme/" title="iThemes Builder">iThemes Builder</a> by <a href="http://ithemes.com/" title="iThemes WordPress Themes">iThemes</a> | Powered by <a href="http://wordpress.org">WordPress</a>		<div style="display:none">
	</div>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-radius: 2px; color: #336699 !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #ffffff !important; border-color: #ffffff !important; color: #ff9900 !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #ffffff !important; }</style>
<!-- BEGIN recaptcha, injected by plugin wp-recaptcha-integration  -->
<script type="text/javascript">
		var recaptcha_widgets={};
		function wp_recaptchaLoadCallback(){
			try {
				grecaptcha;
			} catch(err){
				return;
			}
			var e = document.querySelectorAll ? document.querySelectorAll('.g-recaptcha:not(.wpcf7-form-control)') : document.getElementsByClassName('g-recaptcha'),
				form_submits;

			for (var i=0;i<e.length;i++) {
				(function(el){
					var wid;
					// check if captcha element is unrendered
					if ( ! el.childNodes.length) {
						wid = grecaptcha.render(el,{
							'sitekey':'6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim',
							'theme':el.getAttribute('data-theme') || 'light'
						});
						el.setAttribute('data-widget-id',wid);
					} else {
						wid = el.getAttribute('data-widget-id');
						grecaptcha.reset(wid);
					}
				})(e[i]);
			}
		}

		// if jquery present re-render jquery/ajax loaded captcha elements
		if ( typeof jQuery !== 'undefined' )
			jQuery(document).ajaxComplete( function(evt,xhr,set){
				if( xhr.responseText && xhr.responseText.indexOf('6LcMQA0TAAAAAMMsekEGwMvXA1FEiFhv68XDMEim') !== -1)
					wp_recaptchaLoadCallback();
			} );

		</script><script src="https://www.google.com/recaptcha/api.js?onload=wp_recaptchaLoadCallback&#038;render=explicit" async defer></script>
<!-- END recaptcha -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/logisticsviewpoints.com\/2020\/03\/19\/coronavirus-disrupting-indian-industry\/":25850};
	</script>
				<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://logisticsviewpoints.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.11' type='text/css' media='all' />
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js?ver=1.0'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/lib/builder-core/lib/responsive/js/init-fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://logisticsviewpoints.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://logisticsviewpoints.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://logisticsviewpoints.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://logisticsviewpoints.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202012'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/themes/Builder-Walker/js/custom_jquery_additions.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/logisticsviewpoints.com\/wp-admin\/admin-ajax.php","nonce":"0d1a5d7e7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/logisticsviewpoints.com\/wp-login.php?redirect_to=https%3A%2F%2Flogisticsviewpoints.com%2F2020%2F03%2F19%2Fcoronavirus-disrupting-indian-industry%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://logisticsviewpoints.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'6165575',post:'25850',tz:'-4',srv:'logisticsviewpoints.com'} ]);
	_stq.push([ 'clickTrackerInit', '6165575', '25850' ]);
</script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>

<script type='text/javascript'>
(function() {
var bsl_1=document.createElement('script');
bsl_1.type='text/javascript';bsl_1.async=true;bsl_1.src='https://logisticsviewpoints.com/wp-content/uploads/it-file-cache/builder-core/javascript-footer.js';
var se=document.getElementsByTagName('script')[0];se.parentNode.insertBefore(bsl_1,se);
})();
</script>

<script type="text/javascript" src="https://analytics.clickdimensions.com/ts.js" > </script> 

<script type="text/javascript"> 
  var cdAnalytics = new clickdimensions.Analytics('analytics.clickdimensions.com'); 
  cdAnalytics.setAccountKey('anPnvUQ0qh067EUvlbbbpw'); 
  cdAnalytics.setDomain('logisticsviewpoints.com'); 
  cdAnalytics.setScore(typeof(cdScore) == "undefined" ? 0 : (cdScore == 0 ? null : cdScore)); 
  cdAnalytics.trackPage(); 
</script>

</body>
</html>