<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-5P7F5J4');</script>
    <!-- End Google Tag Manager -->
    
	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This Week in Logistics News (July 31 – August 6) - Logistics Viewpoints</title>
	<meta name="description" content="Ford shifts to built-to-order, Volansi delivers autonomous ship-to-ship cargo, Amazon charges delivery fees, and more." />
	<link rel="canonical" href="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This Week in Logistics News (July 31 – August 6) - Logistics Viewpoints" />
	<meta property="og:description" content="Ford shifts to built-to-order, Volansi delivers autonomous ship-to-ship cargo, Amazon charges delivery fees, and more." />
	<meta property="og:url" content="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/" />
	<meta property="og:site_name" content="Logistics Viewpoints" />
	<meta property="article:published_time" content="2021-08-06T11:00:27+00:00" />
	<meta property="article:modified_time" content="2021-08-05T22:21:42+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd.jpg?time=1628247431" />
	<meta property="og:image:width" content="570" />
	<meta property="og:image:height" content="321" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="This Week in Logistics News" />
	<meta name="twitter:description" content="Ford shifts to built-to-order, Volansi delivers autonomous ship-to-ship cargo, Amazon charges delivery fees, and more. @supplyframe @Ford @volans_i @Amazon @WholeFoods @vardaspace #chipshortage #homedelivery #logistics" />
	<meta name="twitter:creator" content="@logisticsviewpt" />
	<meta name="twitter:site" content="@logisticsviewpt" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Cunnane" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Feed" href="https://logisticsviewpoints.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; Comments Feed" href="https://logisticsviewpoints.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Logistics Viewpoints &raquo; This Week in Logistics News (July 31 – August 6) Comments Feed" href="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.150\/f5p.af5.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8&time=1628266585"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='minimum-pro-theme-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/style.css?ver=3.2.1&#038;time=1628266585' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.8&#038;time=1628266585' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4&#038;time=1628266585' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.8&#038;time=1628266585' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/widget-options/assets/css/widget-options.css?time=1628266585' type='text/css' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.8&#038;time=1628266585' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.8&#038;time=1628266585' id='additional-methods-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/responsive-menu.js?ver=1.0.0&#038;time=1628266585' id='minimum-responsive-menu-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/custom-jquery.js?ver=1.0.0&#038;time=1628266585' id='custom-jquery-js'></script>
<script type='text/javascript' id='my_loadmore-js-extra'>
/* <![CDATA[ */
var misha_loadmore_params = {"ajaxurl":"https:\/\/logisticsviewpoints.com\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2021,\"monthnum\":8,\"day\":6,\"name\":\"logistics-news-july-31-august-6\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":6,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/js/myloadmore.js?ver=1.0.0&#038;time=1628266585' id='my_loadmore-js'></script>
<link rel="https://api.w.org/" href="https://logisticsviewpoints.com/wp-json/" /><link rel="alternate" type="application/json" href="https://logisticsviewpoints.com/wp-json/wp/v2/posts/28711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://logisticsviewpoints.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-includes/wlwmanifest.xml?time=1628266585" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://logisticsviewpoints.com/?p=28711' />
<link rel="alternate" type="application/json+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2021%2F08%2F06%2Flogistics-news-july-31-august-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://logisticsviewpoints.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flogisticsviewpoints.com%2F2021%2F08%2F06%2Flogistics-news-july-31-august-6%2F&#038;format=xml" />
<style>.log_forms { width: 98%; padding: 5px; border: 1px solid #CCC; margin: 2px; box-sizing:border-box; } .log-form-group{ margin: 0px; width: 100%; padding:5px; } .log_forms input[type=text], input[type=password] { width: 100%; padding: 7px 0 7px 4px !important; border: 1px solid #E3E3E3; margin:0px !important; } .log_forms input[type=submit] { width: 100%; padding: 7px; border: 1px solid #7ac9b7; } .log_forms input[type=text]:focus, input[type=password]:focus { border-color: #4697e4; } .lw-error{ color:#ff0000; } input.lw-error{ border:1px solid #ff0000 !important; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/themes/logisticsviewpoints/images/favicon.ico" />
<link rel="pingback" href="https://logisticsviewpoints.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/logistics-viewpoints.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-28711 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P7F5J4"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://logisticsviewpoints.com/">Logistics Viewpoints</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-primarynavigation" class="menu genesis-nav-menu"><li id="menu-item-27406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27406"><a href="https://logisticsviewpoints.com/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-27457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27457"><a href="https://logisticsviewpoints.com/authors/"><span >Authors</span></a></li>
</ul>
</li>
<li id="menu-item-27407" class="sponsor-custom-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27407"><a href="https://logisticsviewpoints.com/sponsors/"><span >Sponsors</span></a>
<ul class="sub-menu">
	<li id="menu-item-27410" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27410"><a href="https://logisticsviewpoints.com/type/charter-sponsors/"><span >Charter Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Charter level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27445" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27445"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/descartes-7/"><span ><span class="menu-image-title-hide menu-image-title">Descartes</span><img width="1663" height="363" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2015/12/descartes_logo_lowres_0.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27444" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27444"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><span ><span class="menu-image-title-hide menu-image-title">Manhattan Associates</span><img width="126" height="26" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/manhattan.gif?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27443" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27443"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><span ><span class="menu-image-title-hide menu-image-title">Blue Yonder</span><img width="2701" height="397" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27412" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27412"><a href="https://logisticsviewpoints.com/type/platinum-sponsors/"><span >Platinum Sponsors<span class="sub-text">Logistics Viewpoints appreciates our sponsors at the Platinum level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27441" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27441"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/high-jump/"><span ><span class="menu-image-title-hide menu-image-title">High Jump</span><img width="105" height="37" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/highjump.jpg?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27440" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27440"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/four-kites/"><span ><span class="menu-image-title-hide menu-image-title">Four Kites</span><img width="200" height="61" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27439" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27439"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><span ><span class="menu-image-title-hide menu-image-title">Oracle Cloud Logistics</span><img width="150" height="51" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/05/oracle-logistics-cloud-transp-sm.gif?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
	<li id="menu-item-27411" class="menu-item menu-item-type-taxonomy menu-item-object-type menu-item-has-children menu-item-27411"><a href="https://logisticsviewpoints.com/type/gold-sponsors/"><span >Gold Sponsors<span class="sub-text">Logistics Viewpoints appreciates  our sponsors at the Gold level</span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-27416" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27416"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><span ><span class="menu-image-title-hide menu-image-title">Logistyx</span><img width="371" height="167" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Logistyx.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27417" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27417"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><span ><span class="menu-image-title-hide menu-image-title">Solvoyo</span><img width="1100" height="320" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/solvoyo.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27414" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27414"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><span ><span class="menu-image-title-hide menu-image-title">Kinaxis</span><img width="1090" height="329" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Kinaxis.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
		<li id="menu-item-27413" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27413"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/globaltranztag-2/"><span ><span class="menu-image-title-hide menu-image-title">GlobalTranz</span><img width="2157" height="407" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Globaltranztag.png?time=1628266585" class="menu-image menu-image-title-hide" alt="supply chain resiliency" loading="lazy" /></span></a></li>
		<li id="menu-item-27415" class="menu-item menu-item-type-post_type menu-item-object-sponsors menu-item-27415"><a class="menu-image-title-hide menu-image-not-hovered" href="https://logisticsviewpoints.com/sponsors/coupa-software/"><span ><span class="menu-image-title-hide menu-image-title">Coupa Software</span><img width="428" height="86" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Llamasoft.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-27408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27408"><a href="https://logisticsviewpoints.com/resources/"><span >Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-27426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27426"><a href="https://logisticsviewpoints.com/resources/supply-chain-101/"><span >Supply Chain 101</span></a></li>
	<li id="menu-item-27429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27429"><a href="https://logisticsviewpoints.com/events/"><span >Events</span></a></li>
	<li id="menu-item-27427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27427"><a href="https://logisticsviewpoints.com/resources/market-studies-technology-selection-guides/"><span >Market Studies &#038; Technology Selection Guides</span></a></li>
	<li id="menu-item-27430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27430"><a href="https://logisticsviewpoints.com/speaking/"><span >Speaking</span></a></li>
	<li id="menu-item-27428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27428"><a href="https://logisticsviewpoints.com/resources/webcasts/"><span >Webcasts</span></a></li>
</ul>
</li>
<li id="menu-item-27409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27409"><a href="https://logisticsviewpoints.com/contact/"><span >Contact</span></a></li>
<li id="menu-item-668" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-668"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.linkedin.com/groupRegistration?gid=3723314"><span ><span class="menu-image-title-hide menu-image-title">Linkedin</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/linkedin.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-669" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-669"><a class="menu-image-title-hide menu-image-not-hovered" href="http://www.twitter.com/logisticsviewpt"><span ><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/twitter.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-670" class="icon menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a class="menu-image-title-hide menu-image-not-hovered" href="http://feeds.feedburner.com/logisticsviewpoints/postsfeeed"><span ><span class="menu-image-title-hide menu-image-title">RSS</span><img width="48" height="48" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/rss.png?time=1628266585" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></span></a></li>
<li id="menu-item-27449" class="icon subscribebutton menu-item menu-item-type-post_type menu-item-object-page menu-item-27449"><a class="menu-image-title-after menu-image-not-hovered" href="https://logisticsviewpoints.com/subscribe/"><span ><img width="36" height="36" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/envelope.png?time=1628266585" class="menu-image menu-image-title-after" alt="" loading="lazy" /><span class="menu-image-title-after menu-image-title">Subscribe</span></span></a></li>
</ul></nav></div></section>
<section id="feedzy_wp_widget-2" class="widget widget_feedzy_wp_widget"><div class="widget-wrap"><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.7.1&#038;time=1628266585' type='text/css' media='all' />
</div></section>
</div><div class="shows-wrapper"><div class="show-content"><div class="sponsors-wrapper"><div class="sponsor-type charter active"><div class="sponsors-entry-title">Charter </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/blue-yonder/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/03/Blue_Yonder_rgb.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/manhattan-associates/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2015/07/manhattan.gif?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/descartes-7/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2018/08/descartes.jpg?time=1628266585"></a></div></div></div></div><div class="sponsor-type platinum"><div class="sponsors-entry-title">Platinum </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/blume-global/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/04/blume-global-transp-sm.gif?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/open-sky-group/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/03/Open-Sky-Logo.jpg?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/oracle-cloud-logistics/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/11/Oracle_Cloud-Logistics_rgb.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/four-kites/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2019/09/FourKites-transp-sm.gif?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/high-jump/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/11/Koerber_Logo_RGB_Black_with_protective_area-1-e1620833805938.png?time=1628266585"></a></div></div></div></div><div class="sponsor-type gold"><div class="sponsors-entry-title">Gold </br> Sponsors</div><div class="sponsors-sponsor-wrapper"><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/fareye/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/07/Logo_FarEye.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/lucas-systems/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/03/lucas-systems-transp-sm.gif?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/coupa-software/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Coupa_Logo_4color-e1625154073950.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/globaltranztag-2/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Globaltranztag.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/kinaxis-2/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Kinaxis.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/solvoyo-2/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/solvoyo.png?time=1628266585"></a></div></div><div class="sponsor"><div class="sponsor-img"><a href="https://logisticsviewpoints.com/sponsors/logistyx-2/"><img src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/Logistyx.png?time=1628266585"></a></div></div></div></div></div><div class="widget banner-add-widget"><a href="https://www.arcweb.com/events/arc-industry-forum-orlando-supply-chain"><img width="1551" height="316" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo.png?time=1628266585" class="image wp-image-27983  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo.png 1551w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-300x61.png 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-1024x209.png 1024w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-768x156.png 768w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-1536x313.png 1536w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-24x5.png 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-36x7.png 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/02/Forum-LV-Promo-48x10.png 48w" sizes="(max-width: 1551px) 100vw, 1551px" /></a></div><div style="clear: both;"></div></div></div></div></header><div class="home-top-image-wrapper"><div class="widget hometop-image-widget"><h2 class="widget-title">A complete analysis of logistics trends, technologies, and services</h2><img width="1200" height="799" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg?time=1628266585" class="image wp-image-614  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Lorem Ipsum has been the industry&#039;s standard dummy text since 1500." srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845.jpg 1200w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-300x200.jpg 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-1024x682.jpg 1024w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2020/10/norbert-kundrak-shMymEhk86g-unsplash-e1602856924845-768x511.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap"><main class="content"><article class="post-28711 post type-post status-publish format-standard has-post-thumbnail category-logistics-news tag-logistics-news entry" aria-label="This Week in Logistics News (July 31 – August 6)"><header class="entry-header"><h1 class="entry-title">This Week in Logistics News (July 31 – August 6)</h1>
<p class="entry-meta"><span class="entry-categories"><a href="/categories#logistics-news">logistics news</a></span> | By <span class="entry-author"><a href="https://logisticsviewpoints.com/author/chriscunnane/" class="entry-author-link" rel="author"><span class="entry-author-name">Chris Cunnane</span></a></span> • <time class="entry-time">08/06/2021</time> </p></header><div class="entry-content"><p><img loading="lazy" class="alignleft size-medium wp-image-28716" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd-300x169.jpg" alt="logistics news" width="300" height="169" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd-300x169.jpg 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd-24x14.jpg 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd-36x20.jpg 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd-48x27.jpg 48w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Carli-LLoyd.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" />For the US Women’s National Soccer Team, the 2020 Tokyo Olympics were supposed to be another Gold Medal event, as it entered with a 44-match unbeaten streak. That streak came to an end in its first match, a 3-0 loss to Sweden, which happened to be the last team to defeat the US. And while the team still advanced to the knockout stage, its run ended with a hard-fought bronze medal victory over Australia. In that match, two team USA icons cemented their legacies, in what could be their swan song, at least for the Olympics. Megan Rapinoe and Carli Lloyd both scored two goals in the bronze medal game. For the latter, the two goals made Lloyd the all-time leading scorer for the US in the Olympics with 10 goals. She also became the first US player to score a goal in four different Olympics. Congrats to Carli Lloyd, one of the greatest to ever wear the US uniform. And now on to this week’s logistics news.</p>
<ul>
<li><a href="https://www.supplychaindive.com/news/ford-semiconductor-shortage-chip-sales-bank/604270/">Ford shifts focus to built-to-order to mitigate semiconductor shortage&#8217;s effects</a></li>
<li><a href="https://www.cnbc.com/2021/08/03/shipping-crisis-strikes-black-friday-shopping-amid-europe-china-floods.html">Another shipping crisis strikes, threatens Black Friday shopping</a></li>
<li><a href="https://dronedj.com/2021/08/02/volansi-ship-to-ship-autonomous-drone-delivery/">Volansi completes first-ever autonomous ship-to-ship drone delivery</a></li>
<li><a href="https://www.reuters.com/business/retail-consumer/pet-food-shortages-leave-owners-hunt-kibble-cat-treats-2021-07-29/">Pet food shortages leave owners on the hunt for kibble and cat treats</a></li>
<li><a href="https://www.modernretail.co/startups/15-minute-grocery-delivery-services-are-trying-to-compete-with-amazon-and-doordash/">15-minute grocery delivery services are trying to compete with Amazon and DoorDash</a></li>
<li><a href="https://www.bloomberg.com/news/articles/2021-08-02/amazon-s-whole-foods-tacks-on-delivery-fee-in-some-u-s-cities">Amazon’s Whole Foods to add delivery charges</a></li>
<li><a href="https://techcrunch.com/2021/07/29/varda-space-industries-closes-42m-series-a-for-off-planet-manufacturing/">Varda Space Industries secures $42m for off-planet manufacturing</a></li>
<li><a href="https://www.raps.org/news-and-articles/news-articles/2021/7/industry-groups-want-more-time-to-comment-on-fdas">FDA grants industry 30-day extension to comment on track and trace guidance</a></li>
</ul>
<p><img loading="lazy" class="alignleft wp-image-28715" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-300x142.jpg" alt="" width="224" height="106" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-300x142.jpg 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-768x363.jpg 768w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-24x11.jpg 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-36x17.jpg 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford-48x23.jpg 48w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Ford.jpg 770w" sizes="(max-width: 224px) 100vw, 224px" />As Steve Banker wrote about in last week’s news roundup, the <a href="https://logisticsviewpoints.com/2021/07/30/this-week-in-logistics-news-july-24-30/">worldwide shortage of semiconductors</a> is expected to last through the first quarter of 2023 at a minimum according to the electronics supply chain analysis firm Supplyframe. As a result, <strong>Ford</strong> is revamping its supply chain operations to focus on “built-to-order” vehicles. Executives said the company&#8217;s shift to a build-to-order emphasis will result in fewer vehicles on dealership lots but will provide Ford with better demand visibility as the supply of semiconductors remains constrained. In comparison, Tesla is substituting alternative chips and writing new firmware to work its way around the chip shortage. As Ford sees it, engaging directly with semiconductor fabricators and other key electronic-components makers in its supply chain allow the company &#8220;to better align supply and demand.&#8221;</p>
<p>Delays in manufacturing and distribution can have a ripple effect that can cause larger delays further down the supply chain. The strain that has been impacting global supply chains over the last year was dealt another blow with flooding in Europe and China. As a result, <strong>the 2021 holiday shopping</strong> <strong>season</strong> could be marred by out-of-stock goods and shipping delays. The disasters have damaged railways used for the delivery of goods and raw materials in both regions. Water rushed into industrial areas extensively damaging facilities, machinery, and warehouses.</p>
<p><strong><img loading="lazy" class="alignleft wp-image-28714" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-300x150.png" alt="" width="224" height="112" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-300x150.png 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-1024x512.png 1024w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-768x384.png 768w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-24x12.png 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-36x18.png 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi-48x24.png 48w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Volansi.png 1200w" sizes="(max-width: 224px) 100vw, 224px" />Volansi</strong>, a leading company in autonomous, point-to-point deliveries using fixed-wing Vertical Take-off and Landing (VTOL) drones, announced a major milestone: it completed the first-ever autonomous drone delivery between two ships. The cargo deliveries took place July 18 off the coast of Key West, Florida. Both its VOLY 10 and VOLY 20 series of drones were involved, with two flights covering 15 nautical miles and one flight covering one nautical mile. Volansi says this is the first time ever that an autonomous drone has carried out such missions, carrying cargo between two moving US government vessels.</p>
<p>North American pet owners are struggling to track down certain foods from major retailers like Amazon, Target, and PetSmart as the sector grapples with increased demand and strains on the supply chain. Costs for <strong>pet food ingredients</strong> have climbed 8 percent to 20 percent since the pandemic began. Exacerbating the problem is the fact that there are more pet owners now than when the pandemic began, putting added strain on an already strained supply chain. Amazon said pet food manufacturers are prioritizing top-selling items over niche products because of increased demand.</p>
<p><strong><img loading="lazy" class="alignleft wp-image-28713" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-300x169.jpg" alt="" width="224" height="126" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-300x169.jpg 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-768x432.jpg 768w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-24x13.jpg 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-36x20.jpg 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery-48x27.jpg 48w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/Jokr-delivery.jpg 900w" sizes="(max-width: 224px) 100vw, 224px" />Grocery delivery</strong> blew up during the great lockdown of 2020 and shows no signs of slowing down. And much like any e-commerce model, the goal is to get items to consumers as fast as possible. Whether it is crowdsourced deliveries or private branded vans, customers are looking for fast and free service. In recent months, several 15-minute or less grocery delivery services have launched in American cities. These startups include Fridge No More, Gorillas, Jokr, and 1520. To execute the concept, rapid, hyper-local delivery calls for centrally located ghost shops and employing in-house warehouse and delivery employees. Much of the ultra-fast-delivery’s execution relies on streamlined logistics, which is a combination of centrally located cloud stores and software. These new companies are putting more pressure on retail giants such as Amazon, Walmart, and Target.</p>
<p>Speaking of Amazon’s home grocery delivery service, the company is tacking on a delivery fee for Prime members who shop at <strong>Whole Foods Markets</strong> in several US cities. This is seen as proof that the economics behind grocery delivery are a challenge for even the largest of companies. Shoppers were informed of a $9.95 service fee for deliveries beginning August 30 in the Boston and Chicago areas, as well as Manchester, New Hampshire, Portland, Maine, and Providence, Rhode Island. According to Amazon, the service fee “helps to cover operating costs, so we can continue to offer the same competitive everyday prices in-store and online at Whole Foods Market.” Given the general feeling around Amazon, this is sure to raise some eyebrows.</p>
<p><img loading="lazy" class="alignleft wp-image-28712" src="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-300x225.jpeg" alt="" width="224" height="168" srcset="https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-300x225.jpeg 300w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-768x576.jpeg 768w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-24x18.jpeg 24w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-36x27.jpeg 36w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda-48x36.jpeg 48w, https://secureservercdn.net/198.71.233.150/f5p.af5.myftpupload.com/wp-content/uploads/2021/08/varda.jpeg 1024w" sizes="(max-width: 224px) 100vw, 224px" /><a href="https://logisticsviewpoints.com/2021/07/19/billionaire-egotism-trumps-sustainability-space-tourism-bragging-rights/">Space exploration</a> has become a bit blasé over the last few months as more and more billionaires seek to launch themselves into space. But not all space exploration efforts are created equally. <strong>Varda Space Industries</strong> has raised a $42 million Series A to bring to manufacturing a key capability that can only be found off-world: microgravity. The company’s co-founders, SpaceX veteran Will Bruey and Founders Fund principal Delian Asparouhov, want to open up manufacturing processes that aren’t possible on Earth in order to make bio-printed organs, fiber-optic cables, or pharmaceuticals. These are products that require fundamentally different conditions than what’s available on-planet. The eight-month-old startup is looking to establish its first manufacturing facility in space as early as 2023, and by doing so, bring back to Earth advanced products that can only be made under sustained periods of zero gravity.</p>
<p><strong>The US Food and Drug Administration (FDA)</strong> has agreed to give the pharmaceutical industry more time to comment on a draft guidance calling for the establishment of electronic systems to track products through the supply chain. Prior to Monday&#8217;s announcement of the extension, two groups representing pharmaceutical manufacturers, wholesalers, and distributors had requested the delay to allow more time for industry to review draft guidance calling for the establishment of electronic systems for tracking products through the supply chain. An industry consortium has stepped in to help guide efforts in setting up these electronic systems. In July the Partnership for DSCSA Governance (PDG), comprising 60 pharmaceutical supply chain members, developed a blueprint for tracking systems.</p>
<p>That’s all for this week. Enjoy the weekend and the song of the week, Scandal’s the <em>Warrior</em>.</p>
<p><iframe loading="lazy" title="The Warrior (HQ) ~ Scandal (w/ Patty Smyth)" width="500" height="375" src="https://www.youtube.com/embed/yMHtDFDJCqY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/"
    dc:identifier="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/"
    dc:title="This Week in Logistics News (July 31 – August 6)"
    trackback:ping="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://logisticsviewpoints.com/category/logistics-news/" rel="category tag">logistics news</a></span> <span class="entry-tags">Tagged With: <a href="https://logisticsviewpoints.com/tag/logistics-news/" rel="tag">Logistics News</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/06/logistics-news-july-31-august-6/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://logisticsviewpoints.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">What do you want to learn?</h4>
<form action="https://logisticsviewpoints.com" method="get"><label class="screen-reader-text" for="cat">What do you want to learn?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36">Automotive Industry</option>
	<option class="level-0" value="438">Business Intelligence</option>
	<option class="level-0" value="513">Chemical Industry</option>
	<option class="level-0" value="802">China</option>
	<option class="level-0" value="66">Cloud/Software-as-a-Service</option>
	<option class="level-0" value="94">Consulting Services</option>
	<option class="level-0" value="150">Consumer Packaged Goods (CPG)</option>
	<option class="level-0" value="2836">Demand Management</option>
	<option class="level-0" value="1210">Demand Signal Repositories</option>
	<option class="level-0" value="108">Food &amp; Beverage Industry</option>
	<option class="level-0" value="68">Global Trade</option>
	<option class="level-0" value="70">Global Trade Management Solutions</option>
	<option class="level-0" value="330">Guest Commentary</option>
	<option class="level-0" value="167">High Tech &amp; Electronics Industry</option>
	<option class="level-0" value="156">Inventory Management</option>
	<option class="level-0" value="39">Just for Fun</option>
	<option class="level-0" value="98">Labor</option>
	<option class="level-0" value="41">Learning &amp; Leadership</option>
	<option class="level-0" value="2118">Life Stories</option>
	<option class="level-0" value="2942">logistics news</option>
	<option class="level-0" value="137">Logistics Outsourcing</option>
	<option class="level-0" value="138">Logistics Service Providers</option>
	<option class="level-0" value="89">Logistics Software Vendors</option>
	<option class="level-0" value="48">Logistics Technologies</option>
	<option class="level-0" value="83">Logistics Trends</option>
	<option class="level-0" value="116">Material Handling</option>
	<option class="level-0" value="300">Metrics and Standards</option>
	<option class="level-0" value="169">Mobile Technologies</option>
	<option class="level-0" value="2485">Omni-channel logistics</option>
	<option class="level-0" value="269">Petroleum Industry</option>
	<option class="level-0" value="505">Pharma &amp; Life Sciences</option>
	<option class="level-0" value="304">Private Fleet</option>
	<option class="level-0" value="246">Procurement</option>
	<option class="level-0" value="2160">Procurement/Sourcing</option>
	<option class="level-0" value="2494">Production</option>
	<option class="level-0" value="346">Regulations</option>
	<option class="level-0" value="922">Replenishment</option>
	<option class="level-0" value="187">Retail</option>
	<option class="level-0" value="2480">Reverse Logistics</option>
	<option class="level-0" value="2921">Robotics</option>
	<option class="level-0" value="2615">S&amp;OP</option>
	<option class="level-0" value="689">Statistics</option>
	<option class="level-0" value="2534">Supply Chain Convergence</option>
	<option class="level-0" value="2473">Supply Chain Network Design</option>
	<option class="level-0" value="2749">Supply Chain News</option>
	<option class="level-0" value="2475">Supply Chain Optimization</option>
	<option class="level-0" value="56">Supply Chain Planning</option>
	<option class="level-0" value="46">Supply Chain Risk Management</option>
	<option class="level-0" value="2499">Supply Chain Visibility</option>
	<option class="level-0" value="227">Sustainability</option>
	<option class="level-0" value="1498">This Week in News</option>
	<option class="level-0" value="2492">Track and Trace</option>
	<option class="level-0" value="675">Trade Security</option>
	<option class="level-0" value="130">Transportation</option>
	<option class="level-0" value="59">Transportation Management Systems</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2500">Warehouse Automation</option>
	<option class="level-0" value="62">Warehouse Management Systems</option>
	<option class="level-0" value="216">Warehousing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://logisticsviewpoints.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://logisticsviewpoints.com/?s={s}"></form></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="featured-in">
	<div class="text-wrap">
			<div class="sub-title">Featured in</div>
			<div class="title">Supply Chain Brief</div>
		<div class="learn-more"><a href="http://www.supplychainbrief.com/&source=logistics-viewpoints">Learn More</a></div>
	</div>
	<img src="/wp-content/uploads/2020/10/glenn-carstens-peters-npxXWgQ33ZQ-unsplash-1.jpg">
	<div class="blue-overlay"></div>
</div></div></div></section>
<div class="sponsor-blogs-wrap widget"><div class="sponsor-blogs-content"><div class="sponsor-blogs-widget-wrapper"><div class="sponsor-blogs-entry-title"><span class="title">Related Posts</span></div><div class="sponsor-blogs-wrapper"><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-news">logistics news</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/08/06/logistics-news-july-31-august-6/">This Week in Logistics News (July 31 – August 6)</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 08/06/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-news">logistics news</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/07/30/this-week-in-logistics-news-july-24-30/">This Week in Logistics News (July 24 – 30)</a></div><div class="blog-meta">By <a href="/author/sbanker" class="author-link">Steve Banker</a> <span class="middot">&middot;</span> 07/30/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-news">logistics news</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/07/23/logistics-news-july-17-23/">This Week in Logistics News (July 17 – 23)</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 07/23/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-news">logistics news</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/07/16/logistics-news-july-10-16/">This Week in Logistics News (July 10 – 16)</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 07/16/2021</div></div><div class="sponsor-blog"><div class="sponsor-blog-category"><a href="/categories#logistics-news">logistics news</a></div><div class="blog-title"><a href="https://logisticsviewpoints.com/2021/07/09/logistics-news-july-3-9/">This Week in Logistics News (July 3 – 9)</a></div><div class="blog-meta">By <a href="/author/chriscunnane" class="author-link">Chris Cunnane</a> <span class="middot">&middot;</span> 07/09/2021</div></div></div><div style="clear: both;"></div></div></div></div></aside></div></div></div><div class="single-post-cta-wrap"><div class="sub-title">logistics news</div><div class="content-wrap"><div class="title">Want more information about logistics news?</div><div class="cta-button button"><a href="http://logisticsviewpoints.temp513.kinsta.cloud/request-report/">Click Here</a></div></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-27461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27461"><a href="https://logisticsviewpoints.com/about/">About</a></li>
<li id="menu-item-27459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27459"><a href="https://logisticsviewpoints.com/sponsors/">Sponsors</a></li>
<li id="menu-item-27458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27458"><a href="https://logisticsviewpoints.com/resources/">Resources</a></li>
<li id="menu-item-27460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27460"><a href="https://logisticsviewpoints.com/contact/">Contact</a></li>
</ul></div></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="footer-creds">
	Copyright © 2020 Logistics Viewpoints, ARC Advisory Group. All rights reserved • Design by <a href="https://steckinsights.com/"><img src="https://www.steckinsights.com/wp-content/uploads/2019/02/steck-logo-white.png"></a>
</div></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="archives-2" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://logisticsviewpoints.com/2021/08/'> August 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/07/'> July 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/06/'> June 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/05/'> May 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/04/'> April 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/03/'> March 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/02/'> February 2021 </option>
	<option value='https://logisticsviewpoints.com/2021/01/'> January 2021 </option>
	<option value='https://logisticsviewpoints.com/2020/12/'> December 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/11/'> November 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/10/'> October 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/09/'> September 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/08/'> August 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/07/'> July 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/06/'> June 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/05/'> May 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/04/'> April 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/03/'> March 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/02/'> February 2020 </option>
	<option value='https://logisticsviewpoints.com/2020/01/'> January 2020 </option>
	<option value='https://logisticsviewpoints.com/2019/12/'> December 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/11/'> November 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/10/'> October 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/09/'> September 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/08/'> August 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/07/'> July 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/06/'> June 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/05/'> May 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/04/'> April 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/03/'> March 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/02/'> February 2019 </option>
	<option value='https://logisticsviewpoints.com/2019/01/'> January 2019 </option>
	<option value='https://logisticsviewpoints.com/2018/12/'> December 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/11/'> November 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/10/'> October 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/09/'> September 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/08/'> August 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/07/'> July 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/06/'> June 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/05/'> May 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/04/'> April 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/03/'> March 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/02/'> February 2018 </option>
	<option value='https://logisticsviewpoints.com/2018/01/'> January 2018 </option>
	<option value='https://logisticsviewpoints.com/2017/12/'> December 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/11/'> November 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/10/'> October 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/09/'> September 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/08/'> August 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/07/'> July 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/06/'> June 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/05/'> May 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/04/'> April 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/03/'> March 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/02/'> February 2017 </option>
	<option value='https://logisticsviewpoints.com/2017/01/'> January 2017 </option>
	<option value='https://logisticsviewpoints.com/2016/12/'> December 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/11/'> November 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/10/'> October 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/09/'> September 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/08/'> August 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/07/'> July 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/06/'> June 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/05/'> May 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/04/'> April 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/03/'> March 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/02/'> February 2016 </option>
	<option value='https://logisticsviewpoints.com/2016/01/'> January 2016 </option>
	<option value='https://logisticsviewpoints.com/2015/12/'> December 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/11/'> November 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/10/'> October 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/09/'> September 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/08/'> August 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/07/'> July 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/06/'> June 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/05/'> May 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/04/'> April 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/03/'> March 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/02/'> February 2015 </option>
	<option value='https://logisticsviewpoints.com/2015/01/'> January 2015 </option>
	<option value='https://logisticsviewpoints.com/2014/12/'> December 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/11/'> November 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/10/'> October 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/09/'> September 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/08/'> August 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/07/'> July 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/06/'> June 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/05/'> May 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/04/'> April 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/03/'> March 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/02/'> February 2014 </option>
	<option value='https://logisticsviewpoints.com/2014/01/'> January 2014 </option>
	<option value='https://logisticsviewpoints.com/2013/12/'> December 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/11/'> November 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/10/'> October 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/09/'> September 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/08/'> August 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/07/'> July 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/06/'> June 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/05/'> May 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/04/'> April 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/03/'> March 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/02/'> February 2013 </option>
	<option value='https://logisticsviewpoints.com/2013/01/'> January 2013 </option>
	<option value='https://logisticsviewpoints.com/2012/12/'> December 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/11/'> November 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/10/'> October 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/09/'> September 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/08/'> August 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/07/'> July 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/06/'> June 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/05/'> May 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/04/'> April 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/03/'> March 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/02/'> February 2012 </option>
	<option value='https://logisticsviewpoints.com/2012/01/'> January 2012 </option>
	<option value='https://logisticsviewpoints.com/2011/12/'> December 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/11/'> November 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/10/'> October 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/09/'> September 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/08/'> August 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/07/'> July 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/06/'> June 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/05/'> May 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/04/'> April 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/03/'> March 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/02/'> February 2011 </option>
	<option value='https://logisticsviewpoints.com/2011/01/'> January 2011 </option>
	<option value='https://logisticsviewpoints.com/2010/12/'> December 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/11/'> November 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/10/'> October 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/09/'> September 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/08/'> August 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/07/'> July 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/06/'> June 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/05/'> May 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/04/'> April 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/03/'> March 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/02/'> February 2010 </option>
	<option value='https://logisticsviewpoints.com/2010/01/'> January 2010 </option>
	<option value='https://logisticsviewpoints.com/2009/12/'> December 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/11/'> November 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/10/'> October 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/09/'> September 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/08/'> August 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/07/'> July 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/06/'> June 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/05/'> May 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/04/'> April 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/03/'> March 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/02/'> February 2009 </option>
	<option value='https://logisticsviewpoints.com/2009/01/'> January 2009 </option>
	<option value='https://logisticsviewpoints.com/201/11/'> November 201 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="login_wid-2" class="widget widget_login_wid"><div class="widget-wrap"><h4 class="widget-title widgettitle">Login</h4>
		<script>
			function closeMessage(){jQuery('.error_wid_login').hide();}
			jQuery(document).ready(function () {
				jQuery('#login').validate({ errorClass: "lw-error" });
			});
		</script>
	
<div class="login-wrap">

	<div id="login-form" class="login-form login_wid-2">
        
				
						
		<form name="login" id="login" method="post" action="" autocomplete="off" >
		
				
		<input type="hidden" name="option" value="ap_user_login" />
		<input type="hidden" name="redirect" value="https://logisticsviewpoints.com:443/2021/08/06/logistics-news-july-31-august-6/" />
		<div class="log-form-group">
			<label for="userusername">Username </label>
			<input type="text" name="userusername" id="userusername" title="Please enter username"  required/>
		</div>
		<div class="log-form-group">
			<label for="userpassword">Password </label>
			<input type="password" name="userpassword" id="userpassword" title="Please enter password"  required/>
		</div>
		
				
				
				
		<div class="log-form-group"><input name="login" type="submit" value="Login" /></div>
		<div class="log-form-group extra-links">
					</div>
		</form>
		
				
		</div>

</div>

</div></section>
</div></div></div><footer class="site-footer"><p>Copyright &#x000A9;&nbsp;2021 · <a href="http://my.studiopress.com/themes/minimum/">Minimum Pro</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://logisticsviewpoints.com/wp-login.php">Log in</a></p></footer></div><script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'189574023',post:'28711',tz:'-4',srv:'logisticsviewpoints.com'} ]);
	_stq.push([ 'clickTrackerInit', '189574023', '28711' ]);
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb264.prod.iad2.secureserver.net'},{'xid':'42803864'},{'wp':'5.8'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'genesis'},{'nextgen':'0'},{'wds':'0'},{'wp_alloptions_count':'801'},{'wp_alloptions_bytes':'252169'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		</body></html>
